Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Display problems in Internet Explorer


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 20, 2010, 07:06 AM
prooffairy
 
72 posts · Oct 2010
I am building a site for a client, it's on temp space at the moment, you can see it here

Now I use either Firefox or Chrome and it displays absolutely fine on them ... but not on Internet Explorer.

Two major problems:

The shadow disappears from around the container area
The sidebar on the left - the text seems to be wider than the sidebar area!

Are there any workarounds/snippets of code etc that I can fix this with?
Thanks
  #2  
Old Dec 20, 2010, 08:23 AM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
The shadow is CSS3 and IE won't show it. The sidebar issue is related to how IE "sees" the formtool code you are using. What widget did you use to embed that code?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Dec 20, 2010, 09:10 AM
prooffairy
 
72 posts · Oct 2010
Re: the widget, I've got a plugin called Custom Forms For 1ShoppingCart.com Accounts and that is the associated widget, 1SC Custom Forms.

Really important that I can use it as there doesn't appear to be any HTML code available on that site to generate a form.

Also important (to the client) that there is a border, preferably with shadow, round the container ... is there any way round the IE restrictions?
  #4  
Old Dec 20, 2010, 10:28 AM
lmilesw's Avatar
lmilesw
 
10,047 posts · Jul 2009
Central New York State USA
I played with this for a bit and used the following in ATO>Add HTML/CSS Inserts>CSS Inserts to at least get the text from not flowing outside the box.
HTML Code:
#oneshop_custom_form table {
width: 210px !important;
}
Are there any configuration settings for the form plugin?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
internet explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
[SOLVED] Adsense Problems in INTERNET EXPLORER bogdanvelea Atahualpa 3 Wordpress theme 4 Oct 22, 2010 04:52 AM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 08:50 PM
Header Does Not Display Correctly In Internet Explorer World_Runner Header configuration & styling 1 May 26, 2010 11:23 AM
? Why doesn't my site display in Internet Explorer 8 jcouse Installing & running WordPress 6 Jun 17, 2009 09:42 AM


All times are GMT -6. The time now is 02:08 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.