Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Blog suddenly won't load with any version of atahualpa theme !


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 9, 2011, 06:34 AM
mppc
 
13 posts · Jan 2011
[SOLVED] Blog suddenly won't load with any version of atahualpa theme !

I don't exactly know how it happened but I have been having a few bugs lately with my website. Eventually I am having now a White Screen of Death when trying to access to my website but somehow this only occurs only with the atahualpa theme (whatever the version), even though I was using it without any problem until then.
I have tried :
- reinstalling a fresh copy of the atahualpa theme --> won't work
- rebooting all my plugins --> won't work
- Changing the CSS from inline to external file (whatever it means) --> works fine but my category menu is all messed up (it lost most of its styling (colors, padding...)

I recently upgraded my wordpress version to 3.0.4 and my wp version to 3.6 (now switched back to 3.5.3) and wonder if that may have caused the issue.

Please help me ! I am brand new with webmastering and am getting completely lost with my options and am a bit scared to mess things even more doing a bad move.

Thank you all for your help !
 

Bookmarks

Tags
atahualpa, site not loading, white screen of death

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why no latest version of Atahualpa via WordPress Theme intallation? Carlo New Versions, & Updating 3 Dec 10, 2010 09:39 AM
Background won't load in IE8, but loads fine in Firefox ktaylor310 Header configuration & styling 6 May 6, 2010 01:36 PM
Theme options boxes are suddenly one line long only Jozefs New Versions, & Updating 17 Feb 26, 2010 06:25 AM
[SOLVED] Blog entries suddenly bolded TheSurvivalMom Atahualpa 3 Wordpress theme 2 Oct 1, 2009 10:33 PM
[SOLVED] What is going on - my blog is suddenly soo slow! pltrace Atahualpa 3 Wordpress theme 2 Jul 8, 2009 09:29 PM


All times are GMT -6. The time now is 10:05 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.