Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Theme options boxes are suddenly one line long only


  #1  
Old Feb 1, 2010, 07:42 AM
Jozefs
 
26 posts · Jul 2009
Belgium
I'm suddenly experiencing the same problem as described in this post. All the boxes in Atahualpa Options are suddenly single line. (A few days ago they showed more lines.) I can scroll through the option texts line by line, and select all lines with Ctrl-A and copy to an external editor, but I cannot make the boxes show more than one line (as they used to be). It is a hassle to change options in this this way. It can no longer be done within Atuahalpa Options itself. Any ideas as to what could be causing this? I'm running 3.4.4 on WP 2.9.1.
  #2  
Old Feb 1, 2010, 07:56 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of PHP are you running and how much memory are you using?
Weird errors like this are sometimes caused by memory issues in PHP. Some hosts limit you to an particular amount of memory. The number of plugins can effect the amount of memory you are using.

IF it worked the other day,what have you changed? Did you add a plugin? Did you update a plugin? Did you add a big media file?

...or did your host do some kind of update?

Check teh error log and other logs on your host to see if there is any error message showing up
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 1, 2010, 08:24 AM
Jozefs
 
26 posts · Jul 2009
Belgium
Thank you for your reply.

Version: PHP Version 5.2.10-2ubuntu6.3
Plugins: No new plugins installed, some upgraded, I deactivated those with no result
Memory: no problems there, about half of memory is still available

Code:
load average: 1.65, 1.72, 1.57
Tasks: 106 total,   1 running, 105 sleeping,   0 stopped,   0 zombie
Cpu(s): 18.2%us,  2.2%sy,  0.0%ni, 78.6%id,  0.9%wa,  0.0%hi,  0.1%si,  0.1%st
Mem:   1434588k total,   678508k used,   756080k free,    60864k buffers
Swap:   262136k total,    41440k used,   220696k free,   241500k cached
Errors: none.

Also, in other plugins and in the WP editor the boxes are more than one line long (and can sometimes be enlarged with the cursor). The problem only manifests it self in the Atuahalpa options editor.
  #4  
Old Feb 1, 2010, 08:27 AM
Jozefs
 
26 posts · Jul 2009
Belgium
Ok, I just disabled ALL plug-ins and the problem solved itself. So it seems it is one of the plug-ins after all. I'll look into it further and report my findings.
  #5  
Old Feb 1, 2010, 08:40 AM
Jozefs
 
26 posts · Jul 2009
Belgium
Ok, I've got the culprit. It's the Collapsible Archive Widget that's causing the problem.
  #6  
Old Feb 9, 2010, 05:50 PM
star_echo
 
12 posts · Nov 2009
Hello,
I just encountered the same problem when I upgraded from 3.2 to 3.5.1 with WP 2.9.1

Everything was working fine and when I did the upgrade, I could suddenly only see one line in the any of the options... very inconvenient!

It turns out to be my WP-Member plugin which is very unfortunate because it was one I paid a fee for (not tiny either) and is very necessary for my website.

How can I get this newest version of Atahualpa to play nice with my WP-Member plugin? What could be causing it?

Thanks,
Cindi

Last edited by star_echo; Feb 9, 2010 at 05:51 PM. Reason: should be "one" instead of "on"
  #7  
Old Feb 10, 2010, 06:46 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
well, I'd talk to them. Since it is a paid plugin, I can't look at it and you should get something for your money.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Feb 10, 2010, 07:20 AM
Jozefs
 
26 posts · Jul 2009
Belgium
It seems strange that the same problem occurs with 3 different plug-ins. Couldn't there be a bug in the Atahualpa admin interface?
  #9  
Old Feb 10, 2010, 07:30 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Please try this, temporallary switch to the default theme. Then go to the WordPress dashboard main window. On the right hand side is the 'QuickPress' section.

The Content box should be resizable with a grab in the bottom right. With the plugin active, can you resize that box?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Feb 10, 2010, 11:46 AM
star_echo
 
12 posts · Nov 2009
Thanks for the reply Juggledad,

In none of my wordpress installations with Atahualpa in various versions is there a dragging ability for the quickpress.... so I'm confused there.

But, I did change the theme to default and then go to the add post page and I was able to drag that text box from the lower right corner to make it bigger or smaller. This is with the plugin activated.

So it works with the default theme.

Of course, I did go to the maker of the plugin to ask them about it (just before I posted here initially). Since I paid for support, I figured they might help. However, since the plugin worked until I upgraded Atahualpa, my fear was that it was an Atahualpa issue and that they wouldn't. Now I have to give them access to my admin and see what they come up with.

Thanks, Cindi

Last edited by star_echo; Feb 10, 2010 at 11:50 AM. Reason: added word
  #11  
Old Feb 10, 2010, 05:32 PM
star_echo
 
12 posts · Nov 2009
okay,WP-Member plugin developer suppport got back with me and they say that it's probably a conflict between the theme and the plugin (ya think?) and to get with the theme developer. Seriously... one of those, the plugin is working so it's not my problem responses.

ARGHHHHHHH!!!!!

So as a workaround I did this in bfa_ata_admin.php, around line 602:

where it starts -- the last line is the one I edited...

PHP Code:
    echo '<div class="bfa-container">
    <div class="bfa-container-full"><label for="' 
$value['name'] . '">' 
    
$value['name'] . '</label>' $value['info'].'<br /><div class="mooarea"><textarea name="' .
#    $value['id'] . '" id="' . $value['id'] . '" class="growing">';
$value['id'] . '" id="' $value['id'] . '" class="growing" 
cols="60" rows="5" style="overflow: visible; height: 100px; line-height: 16px; ">'

Basically I just changed the last line there to give a larger height, made it 5 rows instead of 1 and made overflow visible instead of hidden. So now there is a scrollbar and it's better than it was. Definitely not what it should be, but at least usable now.

Thought I'd share in case anyone else is in the position of not being willing to deactivate a crucial plugin, but still wanting to use Atahualpa's latest versions.
  #12  
Old Feb 24, 2010, 10:30 AM
krystyna
 
121 posts · Apr 2009
I am having the same problem (first time this has happened in several versions of atahualpa).

WP 2.9.2
Ata 3.4.6

Viewed in Firefox and IE

All plugins disabled.

If this were to not happen with one plugin being the problem, then I could live with it, but with all my plugins disabled, it's very disconcerting.

I just tried it with 3.4.5 and the same thing. I'm seriously considering deleting WP and starting over; I've constructed WP sites on this host several times, this is the first time it's happened.

Last edited by krystyna; Feb 24, 2010 at 11:58 AM.
  #13  
Old Feb 24, 2010, 12:23 PM
krystyna
 
121 posts · Apr 2009
I just followed star echo's advice. The scroll bar beats the alternative!

I not only deactivated but deleted everything - plugins, Ata 3.4.6 and 3.4.5, and the same thing happened. Tried it with both versions of Ata, didn't matter. I'm wondering if it's my WP installation.
  #14  
Old Feb 24, 2010, 02:41 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
can you install wp-securityscan (http://wordpress.org/extend/plugins/wp-security-scan/) and post the results from teh colum 'System Information Scan' it will look like this
HTML Code:
Operating System : Darwin
Server : Apache/2.2.13 (Unix) mod_ssl/2.2.13 OpenSSL/0.9.7l DAV/2 PHP/5.2.9
Memory usage : 23.9 MByte
MYSQL Version : 5.0.37
SQL Mode : Not set
PHP Version : 5.2.9
PHP Safe Mode : Off
PHP Allow URL fopen : On
PHP Memory Limit : 128M
PHP Max Upload Size : 2M
PHP Max Post Size : 8M
PHP Max Script Execute Time : 30s
PHP Exif support : Yes ( V1.4 )
PHP IPTC support : Yes
PHP XML support : Yes
There is a problem, but I don't know what it is but I want to see if I can collect information and find the common link between people that have it
also list yout host provider. Thanks!
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Feb 24, 2010, 03:35 PM
krystyna
 
121 posts · Apr 2009
Host provider: Go Daddy

# Operating System : Linux
# Server : Apache
# Memory usage : 14.73 MByte
# MYSQL Version : 5.0.86-log
# SQL Mode : Not set
# PHP Version : 5.2.8
# PHP Safe Mode : Off
# PHP Allow URL fopen : On
# PHP Memory Limit : 64M
# PHP Max Upload Size : 8M
# PHP Max Post Size : 8M
# PHP Max Script Execute Time : 30s
# PHP Exif support : Yes ( V1.4 )
# PHP IPTC support : Yes
# PHP XML support : Yes

(What happened to my bars of gold? I just sent a Paypal btw)

Last edited by krystyna; Feb 24, 2010 at 09:51 PM.
  #16  
Old Feb 24, 2010, 06:29 PM
star_echo
 
12 posts · Nov 2009
Host: Hostgator

Operating System : Linux
Server : Apache
Memory usage : 27.21 MByte
MYSQL Version : 5.1.30
SQL Mode : Not set
PHP Version : 5.2.11
PHP Safe Mode : Off
PHP Allow URL fopen : On
PHP Memory Limit : 64M
PHP Max Upload Size : 64M
PHP Max Post Size : 64M
PHP Max Script Execute Time : 30s
PHP Exif support : Yes ( V1.4 )
PHP IPTC support : Yes
PHP XML support : Yes

Last edited by star_echo; Feb 24, 2010 at 06:30 PM. Reason: add host
  #17  
Old Feb 25, 2010, 07:29 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok, I've finally been able to recreate this by adding the wp-dtree-30 plugin so it seems to be some kind of conflict between pluging and the theme, probably a java issue, stay tuned...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #18  
Old Feb 26, 2010, 06:25 AM
Jozefs
 
26 posts · Jul 2009
Belgium
Just to be complete, here's my scan:


# Operating System : Linux
# Server : Apache/2.2.12 (Ubuntu)
# Memory usage : 57.55 MByte
# MYSQL Version : 5.1.37-1ubuntu5
# SQL Mode : Not set
# PHP Version : 5.2.10-2ubuntu6.4
# PHP Safe Mode : Off
# PHP Allow URL fopen : On
# PHP Memory Limit : 96M
# PHP Max Upload Size : 64M
# PHP Max Post Size : 64M
# PHP Max Script Execute Time : 30s
# PHP Exif support : Ja ( V1.4 )
# PHP IPTC support : Ja
# PHP XML support : Ja

Bookmarks

Tags
boxes, options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa Theme Options not working. Art.ist Atahualpa 3 Wordpress theme 19 Mar 28, 2011 01:43 PM
One line Configuration Boxes dynamicwebs Header configuration & styling 27 Feb 5, 2011 08:34 AM
Text Boxes For Theme Options AllRoCol Atahualpa 3 Wordpress theme 11 Jul 19, 2010 02:52 PM
Theme options not visible chincho Atahualpa 3 Wordpress theme 5 May 19, 2010 10:56 PM
Atahualpa Theme Options itsyssolutions Header configuration & styling 4 Jul 19, 2009 07:27 AM


All times are GMT -6. The time now is 02:55 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.