Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Atahualpa title problems (again)


  #1  
Old Sep 23, 2010, 02:13 PM
elainemd
 
10 posts · Aug 2010
NYC
Hello,

I reinstalled Atahualpa for my blog, Medical Lessons, and again had a with the title. Originally I called a post "Snakes on the Net (and OR games!)" and what showed up was something like this: "<OR games Snakes on the Net (and OR games!)" - it looked like that only on multi-post pages, including the home page. I tried to fix in several ways: I rewrote the post's title, took out the parentheses, manually deleted and rewriote the BFA/Atahualpa titles, but the problem wouldn't go away until I completely trashed the post and put in a new one with a gramatically simpler title. This has happened before.

One thing I noticed was in the "quick edit" function for the post, that some weird brackets showed up before "OR games". I removed those but that didn't help either. Otherwise the extra brackets were not evident. The post is fine now, but only because I rewrote the title. (I'm not sure if it was the parentheses, or the "OR" double-cap non-word, or the exclamation mark that caused the problem.)

Thank you anyone for help with this.
ES
  #2  
Old Jan 11, 2011, 05:53 AM
elainemd
 
10 posts · Aug 2010
NYC
I fixed this old problem I'd had with sequential CAPS, quotation marks and &'s in titles.

In the WP-typography details, there are options like this:

Wrap acronyms (all capitals) with <span class="caps"> . So I unchecked those and, finally, solved my long-standing titles problem. For example "Seinfeld Reunion in AARP the Magazine" reads fine now, whereas I'd had to insert periods: "A.A.R.P." - which looked ridiculous, in the past.

Bookmarks

Tags
atahualpa, title error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
HEADER PROBLEMS WITH Atahualpa 3.5.1 itsjustlife Plugins & Atahualpa 14 Jul 18, 2010 06:11 AM
[SOLVED] Problems with editing post title Serge Center area post/pages 2 Mar 2, 2010 07:47 AM
2 problems with Atahualpa Kiliana New Versions, & Updating 1 Oct 9, 2009 06:24 AM
[SOLVED] Problems with HTML in Page Title fields ins 3.4.2 bcorrigan New Versions, & Updating 2 Jul 16, 2009 10:06 AM
Problems with IE and Atahualpa Blarg New Versions, & Updating 2 Jul 10, 2009 04:18 PM


All times are GMT -6. The time now is 11:42 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.