Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Does anyone know why the Blog Protector plugin doesn't work?


 
Prev Previous Post   Next Post Next
  #1  
Old Mar 7, 2012, 08:12 AM
sjolyjuly
 
70 posts · Mar 2010
[SOLVED] Does anyone know why the Blog Protector plugin doesn't work?

It used to work perfectly. I just checked it again, removed plugins and added them back, and no luck. What happened?
 

Bookmarks

Tags
blog protector, plug in, plugin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
If a plugin doesn't work try this: Flynn Plugins & Atahualpa 10 Sep 27, 2013 04:08 AM
[SOLVED] Somehow the option "NO" for the BLOG TITLE and the BLOG TAGLINE don't work justbridge Header configuration & styling 11 Feb 22, 2011 06:09 AM
[SOLVED] my blog doesn't work In IE eosine Header configuration & styling 2 Feb 1, 2011 09:11 AM
Can't get Autoviewer plugin to work jeffhuntphoto Plugins & Atahualpa 4 Apr 19, 2010 03:14 AM
[SOLVED] Made "Blog" page, set settings to Posts page: Blog - did not work X-Evolutionist Atahualpa 3 Wordpress theme 2 Mar 15, 2010 12:45 PM


All times are GMT -6. The time now is 10:02 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.