Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Atahualpa Settings file - Sorry but doesn't appear to be a valid ATA Settings File


 
Prev Previous Post   Next Post Next
  #1  
Old Apr 14, 2015, 03:49 AM
extremecarver
 
105 posts · Jul 2009
Atahualpa Settings file - Sorry but doesn't appear to be a valid ATA Settings File

If I export my ATA settings - and try to reimport them - then I get - Sorry but doesn't appear to be a valid Atahulapa Settings File error notice.

Also I have a blank empty line at the top (my site is openmtbmap.org) - which I only managed to make smaller via
margin-top: 0px;
padding-top: 0px;
- but not eliminate...

Also I cannot even Reset all Themes Options - it doesn't do anything. So something must be pretty broken in my Settings (I of course went through each settings page clicking on Save already). My main problem is Mobilegeddon and the current Settings not respecting to decouple the sidebar correctly. It is decoupled but instead of been added to the bottom - it is added even further right (even though the settings themselves are fully correct - I use them on a second page nearly identically - velomap.org):


Settings File is attached (to long to include with Code tags).
Attached Files
File Type: txt ata-openmtbmaporg-20150414.txt (17.4 KB, 624 views)
__________________
Don't settle for lousy expensive Maps - Get free Maps based on Openstreetmap with great autorouting for cyclists, hikers and Mountainbikers at http://openmtbmap.org
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Export settings doesn't do anything--WHERE IS FILE ata-anartistcom-20121212. anartist Atahualpa 3 Wordpress theme 13 Dec 21, 2012 06:43 AM
Can't import a settings file for 3.6.4. (file from another site running 3.6.4) Foodie With Family New Versions, & Updating 6 Mar 21, 2011 09:51 AM
[SOLVED] Importing Atahualpa settings file, file not valid Neut New Versions, & Updating 12 Feb 1, 2011 08:35 AM
WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work cab262 New Versions, & Updating 5 Oct 26, 2010 04:06 AM


All times are GMT -6. The time now is 10:34 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.