Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Export settings doesn't do anything--WHERE IS FILE ata-anartistcom-20121212.


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 12, 2012, 10:59 AM
anartist's Avatar
anartist
 
67 posts · Aug 2012
Washington DC
Export Atahualpa settings as file
Export the current Atahualpa settings and download them as a text file. This text file can be imported into this or another Atahualpa 3.4.7+ installation:

Export & Download Atahualpa Settings File

The file will be named ata-anartistcom-20121212.txt. After you downloaded it, you can (but don't need to) rename the file to something more meaningful.
  #2  
Old Dec 12, 2012, 11:22 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
it should be on your computer where ever your browser stores downloaded files.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 13, 2012, 01:35 AM
anartist's Avatar
anartist
 
67 posts · Aug 2012
Washington DC
I have searched my whole computer. It is nowhere.
Oddly, when I press the export and download button, instead of downloading the file my browser switches from the Atahualpa Options screen to my main homepage with an added bit of code:
instead of http://anartist.com it goes to http://anartist.com/?bfa_ata_file=settings-download.

I don't know what to make of it. My downloads normally call up a window asking where I want to download as I download to 2 places depending on what the download is. But the download function wasn't activated at all.

If downloading won't work is there an alternate method? Like finding the file with the settings in the blog files and copying the whole file and pasting it in notepad?

Last edited by anartist; Dec 13, 2012 at 01:43 AM.
  #4  
Old Dec 13, 2012, 04:44 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
please send me a PM with an admin ID/PW and I'll take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 14, 2012, 05:33 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
your problem is that your 'WordPress address (URL)' and 'Site address (URL)' are different. If you want them different then you need to follow the directions that the 'Site address (URL)' points to.

If you haven't done this, this could explain why you are having issues.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Dec 14, 2012, 09:21 PM
anartist's Avatar
anartist
 
67 posts · Aug 2012
Washington DC
They are supposed to be different. The WordPress is an accompanying blog in a subfolder called /weblog. My old blog is in a subfolder called /blog.. I have it up there and visible now but it is in the style of my old site.

I don't understand the following:
" you need to follow the directions that the 'Site address (URL)' points to.
If you haven't done this, this could explain why you are having issues. "

what does that mean? What are the directions my site address anartist.com/index.html would have?

Last edited by anartist; Dec 14, 2012 at 09:24 PM.
  #7  
Old Dec 15, 2012, 10:08 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
go to dashboard->settings->general->Site Address (URL) and follow the link in it's description and read what the WordPress Codex tells you to do.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Dec 18, 2012, 05:14 PM
anartist's Avatar
anartist
 
67 posts · Aug 2012
Washington DC
The codex page had nothing to do with a WordPress blog appended to a NON-WORDPRESS site and even less to do with exporting settings. By "export/import settings" (at the top of the Atahualpa theme options menu) I understood this to mean exporting Atahualpa's CSS as I have configured it.

I guess this is impossible with a non-wordpress main site. Is it?
  #9  
Old Dec 18, 2012, 06:15 PM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The codex is talking about putting the site in a subdirectory of where the domain points too but using just the domain name.

Your domain points to some folder 'A' but you have put Wordpress in A/blog but you want to use the domain name with out the '/blog' so you need to copy a couple files from 'A/blog' to 'A' so Wordpress can run correctly.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Dec 18, 2012, 08:14 PM
anartist's Avatar
anartist
 
67 posts · Aug 2012
Washington DC
my main website is in public.html root and has file index.html as it should. The blog that i'm developing is in a subdirectory folder called /weblog. As far as I know, not having done much with it, it works fine--just won't export custom style files.

I have a blog up [not Atahualpa] and I am planning to replace it with the new one. The old one works fine but has a look I don't want.

www.anartist.com/blog so I am not having a problem with the blog functioning----just this export function

Will any off these copied files [?] which ones[?] help with the export problem?

this from the codex doesn't seem to relate as the WP install appears to be dominant in this case: from codex "copy the index.php and .htaccess files from the WordPress directory into the root directory of your site (Blog address)"

the following seems set up correctly for all except exporting Atahualpa settings:
WordPress address (URL) http://anartist.com/weblog
Site address (URL) http://anartist.com--Enter the address here if you want your site homepage to be different from the directory you installed WordPress.

Last edited by anartist; Dec 18, 2012 at 08:26 PM.
  #11  
Old Dec 19, 2012, 04:46 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
try this: edit bfa_theme_options.php and change line 7 from
HTML Code:
$wordpress_base = home_url();
to
HTML Code:
$wordpress_base = site_url();
and see if it works.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Dec 19, 2012, 12:29 PM
anartist's Avatar
anartist
 
67 posts · Aug 2012
Washington DC
I want to use the domain name without the /blog for the rest of the site -- I want to use anartist.com/blog or /weblog for the blog part

thank you I will try that
  #13  
Old Dec 21, 2012, 01:42 AM
anartist's Avatar
anartist
 
67 posts · Aug 2012
Washington DC
thank you! it worked!
  #14  
Old Dec 21, 2012, 05:43 AM
juggledad's Avatar
juggledad
 
22,263 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
this will be in the next version (3.7.11) see PATCH 3710-01: fix export issue when WordPress Address and Site Address are different

Thank you for the donation.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't import a settings file for 3.6.4. (file from another site running 3.6.4) Foodie With Family New Versions, & Updating 6 Mar 21, 2011 08:51 AM
[SOLVED] Importing Atahualpa settings file, file not valid Neut New Versions, & Updating 12 Feb 1, 2011 07:35 AM
Cannot export settings PodCan Atahualpa 3 Wordpress theme 10 Dec 14, 2010 06:24 PM
How to use export.php script file to save theme changes? Andante New Versions, & Updating 1 Mar 22, 2009 06:36 PM


All times are GMT -6. The time now is 04:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.