Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Importing Atahualpa settings file, file not valid


  #1  
Old Jan 31, 2011, 05:02 AM
Neut's Avatar
Neut
 
26 posts · Jul 2010
The Netherlands, Europe, Earth
I have the same problem as in he (closed) thread http://forum.bytesforall.com/showthread.php?t=11694

I exported my settings today, but now I cannot import them anymore ("does not seem to be a valid Atahualpa settings file").

My settings file is hereby attached. Can you see what could be wrong with it?

- WP 3.04 Dutch
- Ata 3.61

Edit: I imported 1 of the the styles are included in the Atahualpa download (ata-default.txt), that went well, exported it and tried to import it back again: fail. It seems that ata 3.61 damages the export file.
I tried to downgrade to 3.5.3, but I ony have export files that were made with 3.6.1 and they fail to import.

Edit 2: the same issue is in this thread

I really would like to get by lay-out file to be usable again, I did put a lot of effort in it!
Attached Files
File Type: txt ata-3gzcom-20110131.txt (21.2 KB, 736 views)

Last edited by Neut; Jan 31, 2011 at 02:47 PM. Reason: xtra info
  #2  
Old Jan 31, 2011, 02:43 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
See if the attached works for you.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Last edited by lmilesw; Sep 1, 2013 at 02:14 PM.
  #3  
Old Jan 31, 2011, 03:09 PM
Neut's Avatar
Neut
 
26 posts · Jul 2010
The Netherlands, Europe, Earth
Hi, yes that worked perfect! Thanks!
What can i do the avoid this issue in the future?
  #4  
Old Jan 31, 2011, 03:17 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I am not sure what is causing it. I am able to export and import just fine so it appears to be an environmental issue. All I did was open in notepad++, select all the text and unwrap via one of the menus. Did you export and import from the same server and/or the same theme installation?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Jan 31, 2011, 03:59 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
This could also be a OS issue.
Are you doing the export to a MAC, a PC or a Linux box?
What character set are you using?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jan 31, 2011, 04:25 PM
Neut's Avatar
Neut
 
26 posts · Jul 2010
The Netherlands, Europe, Earth
Hi,
i tried it with:
- 2 different Windows 7 PCs (x64 and x86), browsers IE8 and Chrome,
- 1 Linux Mint 10 PC, browser Firefox 3.6,

From my wp-config.php:
PHP Code:
/** Database Charset to use in creating database tables. */
define('DB_CHARSET''utf8'); 
  #7  
Old Jan 31, 2011, 06:22 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'd like to try an experiment. I'd like to do the export myself to see if it is an environmental issue. If you are willing, create an admin account and send the id/pw to me in a PM once I do the export, I'll check it and you can delete the ID.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Feb 1, 2011, 04:26 AM
Neut's Avatar
Neut
 
26 posts · Jul 2010
The Netherlands, Europe, Earth
@juggledad: you have a PM.
  #9  
Old Feb 1, 2011, 05:24 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
It looks like you have a mix of 3.6 and 3.6.1

please manually install 3.6.4 and try again
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Feb 1, 2011, 06:03 AM
Neut's Avatar
Neut
 
26 posts · Jul 2010
The Netherlands, Europe, Earth
- Renamed the 3.6-3.6.1 folder to atahualpa_old,'
- Installed 3.6.4 is a new folder atahualpa,
- Exported the attached file,
- Import still gives the File not Valid error.

Tried this on both a Windows and Linux PC.
Attached Files
File Type: txt ata-3gzcom-20110201.txt (21.1 KB, 692 views)
  #11  
Old Feb 1, 2011, 06:57 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Very strange, a line break (carriage return) is being added in at various spots. The good news is that if you change the line breaks to spaces, the file will import.

I'll pass this on to the developer
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Feb 1, 2011, 07:19 AM
Neut's Avatar
Neut
 
26 posts · Jul 2010
The Netherlands, Europe, Earth
Ah, I can reproduce this! With Notepad++ (or other editor) an exported file is easlily repaired.
Do you still need your admin account juggeldad?
  #13  
Old Feb 1, 2011, 07:35 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
No I'm all set
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Import Settings File mommiedaze New Versions, & Updating 1 Jan 7, 2011 09:21 PM
WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work cab262 New Versions, & Updating 5 Oct 26, 2010 03:06 AM
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 04:37 AM
Importing CSS File? Foppa Center area post/pages 2 Jul 18, 2010 03:36 AM
'is not valid Single File Web Page'? oohansel Installing & running WordPress 2 Sep 17, 2009 06:50 AM


All times are GMT -6. The time now is 12:15 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.