Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work


  #1  
Old Sep 28, 2010, 07:51 AM
cab262
 
90 posts · Dec 2009
I've used the import / export settings for Ata many times without issues. I think though, this might be the first time I'm attempting export / import of Ata settings from WordPress 3.0.1

The export file seems fine, I think. But when I go to import it, it doesn't insert the contents.

I also tried the default styles, the did not work either.

Can anyone confirm that Import Atahualpa settings file functionality works under WP 3.0.1?

Or, does not work?

thanks
Attached Files
File Type: txt dawn.txt (21.5 KB, 890 views)

Last edited by cab262; Sep 28, 2010 at 08:38 AM.
  #2  
Old Sep 28, 2010, 08:26 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
i've used it many times to import many users settings. One thing I have noticed is that sometimes I have to do it a second time. Try it a couple times till you see the green message telling you it has been done.

If you want to attach (use the paperclip icon) your settings, I can try importing it myself.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 28, 2010, 08:39 AM
cab262
 
90 posts · Dec 2009
I attached the file.
  #4  
Old Sep 28, 2010, 05:32 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it successfully imported for me. What version of PHP are you running?
Who is the host?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 11, 2010, 08:11 AM
rcornish's Avatar
rcornish
 
1 posts · Oct 2010
Not sure if it the same kind of issue or not, but I was having issues importing 3.5.3 settings when using Chrome as my browser - it never gives me the green complete box. If I do the same thing in Firefox it works fine and the import occurs just fine.
  #6  
Old Oct 26, 2010, 04:06 AM
johnackers
 
1 posts · Oct 2010
Same for me. Settings not imported with Chrome (5.0.342.9 beta on linux) browser. Firefox is fine.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 05:37 AM
Dynamic Content Gallery + Atahualpa 3.5.1 + Wordpress 3.0 DOESN't Work sweeper240 Plugins & Atahualpa 3 Jul 5, 2010 05:02 PM
[SOLVED] Plugins don't work with Atahualpa 3 Wordpress theme irvin Plugins & Atahualpa 3 Feb 23, 2009 03:52 PM
Comment display order doesn't work(Atahualpa 3.2 + Wordpress 2.7) bishop Comments, trackbacks & pings 2 Feb 19, 2009 02:11 AM


All times are GMT -6. The time now is 03:41 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.