Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Problem activating Atahualpa 353


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 6, 2010, 09:15 AM
strousst
 
1 posts · Dec 2010
Boston
Unhappy Problem activating Atahualpa 353

I really wanted to try out Atahualpa 3.5.3 after getting fed up with Graphene on my WordPress blog. The theme downloads and installs, but when I activate it or even preview it, all I can see is a white page with the copyright info on the top. Is there any way I can fix this so I can start using this theme? Please help! All suggestions welcome.
  #2  
Old Dec 6, 2010, 11:01 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Go to the option area 'Export/Import settings'.
At the bottom of the page is a button labeled 'Delete bra_ata4'
Press the button.

This will rebuild the theme settings to the defaults. Some hosts seem to time out during the install and people get into this situation. This should fix it.

Once you start making changes DO NOT press this button unless you have exported your theme settings or you will loose all your changes.

Welcome to Atahualpa. Explore the settings and experiment with them.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
installation, troubleshoot

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
BUGFIX 353-01: Fix styling when using the new WordPress menus juggledad Old Version fixes and change logs 13 Nov 8, 2010 02:20 AM
BUGFIX 353-02: Allow multi-site users to see the Atahualpa Theme Options juggledad New Versions, & Updating 0 Sep 3, 2010 08:18 AM
[SOLVED] Getting empty page after activating Atahualpa Nitrox Atahualpa 3 Wordpress theme 4 Jun 29, 2010 07:10 PM
[SOLVED] HELP! Activating Atahualpa Theme is crashing my WP site! kippiper New Versions, & Updating 10 Mar 23, 2010 02:23 PM
Problem activating Shopp plugin newbonic eCommerce & Atahualpa 5 Feb 2, 2010 10:19 AM


All times are GMT -6. The time now is 09:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.