Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

CGI Timeout Error


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 16, 2010, 10:35 PM
shalinisridhar's Avatar
shalinisridhar
 
18 posts · Sep 2010
Aah - I get the following error -

"CGI Timeout
The specified CGI application exceeded the allowed time for processing. The server has deleted the process."

My website is hosted on IIS. The site is built on WP 3.0.1 and Atahualpa 3.5.3 running on PHP5. I reset the IIS but still do not see my site opening. How do I rectify this error?

:-(

Thanks in advance for your help.

Shalini
  #2  
Old Sep 17, 2010, 03:54 AM
juggledad's Avatar
juggledad
 
22,153 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Try disabling all your plugins and shut off the animated menus and rotating/fading header images and try again. If you still have the problem, switch to the default theme. This will tell you if it is plugin or theme relate or not
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Sep 17, 2010, 04:09 AM
shalinisridhar's Avatar
shalinisridhar
 
18 posts · Sep 2010
Hello JuggleDad,
Thanks for your suggestion. I have fixed the issue. Reset the IIS and I think some DLLs were activated.

However the fading images does NOT work in Atahualpa 3.5.3 under IIS. Works beautifully on one hosted on Apache.
S

Bookmarks

Tags
cgi, deleted, error, php, timeout

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SEARCH ERROR: Catchable fatal error:Object of class WP_Error could not be converted angelarose Plugins & Atahualpa 3 Jul 8, 2010 05:05 PM
Parse error: syntax error, unexpected '<' in /home6/jonesber/public_html/wp-content/ jonesberries Atahualpa 3 Wordpress theme 2 Nov 30, 2009 03:33 AM
[SOLVED] Home page won't load! Parse error, syntax error lhanft Atahualpa 3 Wordpress theme 4 Aug 30, 2009 01:44 PM
[SOLVED] Parse error: syntax error, unexpected ':', expecting ')' in /home/cwicsol/pu norwichkaren Page & Category Menu Bars 1 Jul 12, 2009 10:04 AM
Is there a "Logged In" timeout for the Forum? Shepherd Jim Forum How-To 4 Mar 24, 2009 09:21 AM


All times are GMT -6. The time now is 05:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.