Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Sometimes text in my blog turns white and becomes invisible


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 13, 2010, 04:08 AM
midnight
 
2 posts · Aug 2010
Hi!
I'm not sure this is related to Atahualpha, but I thought maybe someone on this forum might have an idea why this happens.

Sometimes the text in the blog except links turns white and becomes invisible since my background is white.

It has been happening for a long time at least back to WP 2.7, maybe earlier. I use Atahualpha on several other blogs, but it's only on this website that this happens.

It does happen on IE, Chrome and Firefox (I haven't tested other browsers). It also happens on all the computers I have access to with both XP and W7.

Take a look at http://www.americanjourneys.net but you might have to refresh a couple of times to actually see it. (and right now I had to refresh more than ten times before it happened...)

Any idea why this happens?

Also in Chrome the header has an extra white space before the picture. This does not happen in IE and FF. Why?
  #2  
Old Sep 13, 2010, 05:10 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I couldn't make it happen. Next time you see it happen, view the source of the page and copy it and save it in a text file. That should give a big hint as to what is happening. Then you can attach the text file and I'll take a look.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 13, 2010, 06:04 AM
midnight
 
2 posts · Aug 2010
Here's the source.
Thank's for replying!
Attached Files
File Type: txt americanjourneys_error.txt (115.4 KB, 1211 views)
  #4  
Old Sep 13, 2010, 06:33 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
When I rename this to have an extension of html and open it in my browser, I see the same colors as normal. Try it your self. Change the '.txt' to '.html' then open the file in your browser and see what happens.

The only thing I can think of is that there may be something in one of the plugins/ad's that is causing it.

Try disabling the plugins and see if you can recreate it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] upgrade/activation of 3.5.3 caused blog to go blank/white, can't login to wp boberang New Versions, & Updating 7 Aug 10, 2010 09:55 AM
How to transform Blog title text andd Header configuration & styling 1 Jun 22, 2010 06:24 AM
[SOLVED] White screen with footer text after activation Atahualpa 3.5.1 pigeelen New Versions, & Updating 4 Jun 2, 2010 01:25 AM
WP link is colored blue in editor - turns red when published BFAWerx Forum How-To 1 May 2, 2010 05:27 AM
[SOLVED] How to hide or make invisible Text-Widget in sidebar multiram Sidebars & Widgets 4 Jul 23, 2009 08:02 AM


All times are GMT -6. The time now is 08:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.