Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Uploading a local modified version of Atahulapa to a server


  #1  
Old Sep 8, 2010, 09:24 AM
tootsweet
 
7 posts · May 2010
France
Hi everybody,

I have modified an Atahualpa theme locally on my computer with MAMP.

However, when I uploaded this local installation of Wordpress to my server with the modified Atahualpa theme, the website doesn't display with the design I've created but pretty much with the default look of Atahualpa.

I've also tried to upload only the modified theme to a server installation of Wordpress but it doesn't work either...

So my question: Is it possible to transfer a locally created design on Atahualpa to a server and keep the settings?

Thanks a lot!

Clément
  #2  
Old Sep 8, 2010, 02:53 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
The style of the site is within the database so just copying the theme files will have no affect on the look. You need to use ATO>Export/Import settings and export the settings from the site you want to copy. Then import the settings into the new site.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 9, 2010, 06:45 AM
tootsweet
 
7 posts · May 2010
France
Hi Larry,

Thanks for your reply.

Sorry, how can I do that?
Is ATO a function in the admin of Wordpress?

Thanks a lot,
Clément
  #4  
Old Sep 9, 2010, 07:11 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I should have asked what version of Atahualpa you have as the import/export function is only available in later versions. ATO is short for Atahualpa Theme Options.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Sep 10, 2010, 06:06 AM
tootsweet
 
7 posts · May 2010
France
I'm using Atahualpa 3.4.
Is the transfer of the settings supported with this version?

And if not, is there a solution to my problem?

Many thanks,
Clément

Last edited by tootsweet; Sep 10, 2010 at 06:11 AM.
  #6  
Old Sep 10, 2010, 12:05 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
No it's not. I would recommend MANUALLY upgrading the two sites to 3.5.3 per these instructions, applying the bug fixes mentioned here, and then transfer the settings.

Both sites have to be at 3.5.3 for the transfer of settings to work.

The instructions mention this but be sure and backup as outlined there.

If you do the manual upgrade you can always switch back to your current version if there are any issues. I leave both versions there for awhile to make sure all images that are part of the theme have been transferred and all is working as it should be.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Sep 13, 2010, 04:33 AM
tootsweet
 
7 posts · May 2010
France
Hi Larry,

Thanks a lot for your reply.

I'll try that asap and will let you know the outcome.

Kind regards,
Clément

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Background image not working... running on local host robpaterson23 Atahualpa 3 Wordpress theme 1 Jun 19, 2010 09:41 PM
Footer: date modified unelma Post-Kicker, -Byline & -Footer 2 Jun 7, 2010 12:06 PM
WAMP local server giving 404s for pages StudioGal Page & Category Menu Bars 8 Oct 7, 2009 06:38 PM
The Most Inexperience Atahulapa User Here! mldillman Forum How-To 3 Oct 4, 2009 06:35 PM
The %date-modified('F jS, Y')% in post footer not working Glottis Post-Kicker, -Byline & -Footer 11 Apr 11, 2009 04:52 AM


All times are GMT -6. The time now is 03:44 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.