Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Page menu not working after Atahualpa 3.5.3 upgrade (wp 3.0.1)


  #1  
Old Aug 29, 2010, 06:03 PM
joan
 
50 posts · Sep 2009
Brisbane, Qld, Aust
Hi JuggleDad
I upgraded to wp3.0.1 and the page menu on ibooknewzealand.com lost most of its formatting (it has a pink hover and the width was set to 20ems via the ata page menu settings). I then manually upgraded to the latest Ata 3.5.3, but the page menu remained the same.

Please note that I have not touched the new menus in wordpress, ie I haven't created any menus with the Appearance+Menus dashboard).

The category menu is just fine (same as the page menu was only different colours). Do you have any ideas why the category menu is fine, but the the page menu is 'pear shaped'? I originally used your wonderful 'Menu Styling Cheat Sheet' to add the css/html inserts to get the colours. It seems that none of the settngs/colours in Ata's NEW MENU 1 (Page Menu), are working.

Looking forward to your thoughts. Regards, Joan
  #2  
Old Aug 29, 2010, 07:42 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Implement this bug fix and you should be set.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Widget list style (bullets) not working after upgrade paulae Sidebars & Widgets 9 May 1, 2013 06:41 PM
After Atahualpa upgrade 3.4.6 to 3.5.1: Atahualpa option page problem Haser New Versions, & Updating 13 Jun 6, 2010 10:37 AM
Customized Page Menu Bar not working properly in IE interage Page & Category Menu Bars 3 Dec 3, 2009 06:24 AM
Upgrade from Atahualpa 3.3.2 to 3.4 coaxkid New Versions, & Updating 3 Oct 7, 2009 05:24 AM
[SOLVED] Dashboard not working right after upgrade to WP 2.8.4 paulae New Versions, & Updating 1 Sep 16, 2009 09:11 PM


All times are GMT -6. The time now is 04:27 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.