Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Error installing atahualpa 3.5.3: blank page plus Powered by WordPress & the


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 2, 2010, 02:16 PM
la christina!
 
1 posts · Aug 2010
Tegucigalpa, Honduras
I am trying to install atahualpa on my new wordpress blog but I only get a blank white page with "Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum" on it.

Please help me figure out how to properly install it.

Thanks!
Christina
  #2  
Old Aug 2, 2010, 02:55 PM
lmilesw's Avatar
lmilesw
 
10,097 posts · Jul 2009
Central New York State USA
Is this a new install of Atahualpa or did you upgrade? What version of Atahualpa?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 3, 2010, 02:45 AM
ZODC
 
3 posts · Aug 2010
Go to the Atahualpa Theme Options main, top setep area. It's not the START link but the one below it. It will be something like Export/Import Settings. Then scroll down to where you see "Delete the option 'bfa_ata4' " and click to delete it. This says, "Since 3.4.7 options are stored in one single option named bfa_ata4. If you had issues with Atahulpa 3.4.7, 3.4.8 or 3.4.9 you may have a corrupted option bfa_ata4 in the database." and that will fix it.

Well, worked for me when I upgraded to 3.4.9 - and I just did it again when upgrading to 3.5.2 and it fixed it...
  #4  
Old Aug 3, 2010, 04:26 AM
juggledad's Avatar
juggledad
 
22,244 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Zodc - be very careful using that option. From now on (version 3.5.1 forward) you should not use it unless instructed to.

Starting in 3.4.9 the theme options are stored in one row of the database. If you had a previous release, the row should have been built from your 3.4.6 or earlier options. There was some problem where it didn't get completely built.

If you now go and make a bunch of changes to the options and then go and hit that button, ALL YOUR SETTINGS WILL BE WIPED OUT.

So be very careful using it or telling someone else to do it. BACKUP YOUR DATABASE FIRST
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 29, 2010, 01:53 PM
Caecias
 
1 posts · Aug 2010
I had the same problem with my new install of 3.5.3 and the "Delete the option 'bfa_ata4' " option fixed it for me.

Bookmarks

Tags
atahualpa, error, install, wordpress

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-open: how to remove strange character on home page after installing Atahualpa 3.5. Xxyzzy Excerpts, Read more, Pagination 1 Jul 19, 2010 10:28 PM
To delete Powered by WordPress & the Atahualpa Theme by BytesForAll angelcath Header configuration & styling 1 Jul 1, 2010 08:03 AM
[SOLVED] How to remove strange character on home page after installing Atahualpa 3.5. paulc Installing & running WordPress 2 Jun 16, 2010 02:13 PM
[SOLVED] Atahualpa 3.4.6 & Fancybox for Wordpress - does not display in IE joan New Versions, & Updating 10 May 9, 2010 12:41 AM


All times are GMT -6. The time now is 09:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.