Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Posts lose tables when linked from Widget


  #1  
Old Aug 26, 2010, 10:34 AM
nick51
 
54 posts · Oct 2009
Weird problem. When I link to a post from the category widget it loses its formatting.

http://usblog.denon.com then click on products in the right column category widget.

Any ideas on what's wrong with this?

Thanks Nick

Last edited by lmilesw; Aug 26, 2010 at 10:53 AM.
  #2  
Old Aug 26, 2010, 10:57 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You either need to set ATO>Configure Excerpts to show full posts OR add <table>,<td>,<tr> and maybe other to "Don't strip these tags"
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Title color and weight on linked widget titles annsworld Sidebars & Widgets 1 Mar 28, 2010 10:10 AM
Will I loose my configuration if I erase the old atahualpa version? LuchoTV New Versions, & Updating 1 Feb 22, 2010 05:06 PM
[SOLVED] Tables in posts convert to text... artc1209 Atahualpa 3 Wordpress theme 6 Feb 5, 2010 07:32 AM
%author-linked% and "All posts by this author" David Latapie Post-Kicker, -Byline & -Footer 2 Nov 1, 2009 07:53 PM
author-linked c32v Post-Kicker, -Byline & -Footer 1 Feb 26, 2009 07:43 PM


All times are GMT -6. The time now is 08:48 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.