Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Problem with image alignment & caption text after upgrading to Wordpress 3.0.1


  #1  
Old Aug 5, 2010, 06:00 AM
poffertjes
 
2 posts · Aug 2010
Hello all,

I'm hoping someone can assist. I've just upgraded to Wordpress 3.0.1 from 2.9.2 and Atahualpa 3.5.3 from 3.4.6, and this seems to have introduced a problem with image alignment and captions.

In some of my posts, the images are all aligned to the left, even though I've set them to be centred, and in the WYSIWYG post editor they do appear centered. The caption text is also appearing in black when it should be green, and outside the box around the image when it should be inside.

What I can't understand is why this doesn't seem to impact all of my posts. This one has the problem:

http://www.vagabondquest.com/top-thi...und-the-world/

while this one doesn't:

http://www.vagabondquest.com/new-zea...rip-itinerary/

I've tried disabling all plugins but still see the problem happening, and am not sure what to do next. I would appreciate any help!
  #2  
Old Aug 5, 2010, 06:34 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
One of the images must have been inserted into the post as an attachment and the other was not

swap to the default theme Twentyten and see if it shows the same issue, then you will know it is the way the post was made and not a theme issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 5, 2010, 06:46 AM
poffertjes
 
2 posts · Aug 2010
Thanks for your quick reply, Juggledad.

I switched to the Twentyten theme, but still had the same problem. Any other ideas?
  #4  
Old Aug 5, 2010, 06:52 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
tif the problem exists in the twentyten theme also, then it is not a theme issue. go back and look at how you added the images to the two posts, I'll bet you find they were done differently. Make sure to look at them with the HTML Editor.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading from Wordpress 2.9.2 and Atahualpa 3.4.6 cfibanez New Versions, & Updating 5 Jul 10, 2010 06:00 AM
Caption text to right of image Babs Atahualpa 3 Wordpress theme 2 Jul 9, 2010 03:09 AM
Don't want Alt Text to show as caption below images? Smilesbypayet Customization, Design, Programming... 5 Nov 26, 2009 11:16 AM
Different formatting of caption text depdening on how image inserted Pommie Atahualpa 3 Wordpress theme 4 Jun 14, 2009 03:22 PM
[SOLVED] 2 little issues I'm having (no header image in firefox & problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 03:14 AM


All times are GMT -6. The time now is 02:23 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.