Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Marketplace » Customization, Design, Programming... »

Don't want Alt Text to show as caption below images?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 14, 2009, 07:45 PM
Smilesbypayet
 
4 posts · Sep 2009
I do want to include the Alt Text for all of the pictures that I include on both my posts and pages, but I'm finding that their inclusion within the image "box" really throws off my page flow, especially when using floats.

Is there a way to have the Alt Text attached as usual, but simply not be visible under the images?
  #2  
Old Oct 14, 2009, 07:52 PM
juggledad's Avatar
juggledad
 
22,187 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
not sure what you mean, can you point to an example?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Oct 15, 2009, 04:30 PM
Smilesbypayet
 
4 posts · Sep 2009
Sure, just go to my home page: TheCharlotteDentist.com. About 2/3 of the way down the page, there are 2 images with captions under them. That text is actually what I wrote in the line for Alt Text when I uploaded the images. That text is what I want to be there as Alt Text, but I don't want it to actually show up under the images.
  #4  
Old Nov 26, 2009, 02:54 AM
WordPressZen.com
 
28 posts · Aug 2009
Canada/Utah
Did you try changing the styling of images via Appearance>Atahualpa Theme Options>Various Content Items>Style Images ?

Perhaps under the box Captions Text: Style (I haven't fiddled with it myself, so can't say if it will for sure work -- but that is where I would start)
__________________
Channa Connolly
http://www.wordpresszen.com | http://www.webhostingcoach.com
  #5  
Old Nov 26, 2009, 04:42 AM
juggledad's Avatar
juggledad
 
22,187 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
if you want to have that text show up when you put your mouse on the image, put it in the TITLE not the alt text. This is not something that Atahualpa controls, it is WordPress.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #6  
Old Nov 26, 2009, 11:16 AM
WordPressZen.com
 
28 posts · Aug 2009
Canada/Utah
That raises the question of whether or not the image "title" carries the same SEO weight as text defined as the image "alt-text"...
__________________
Channa Connolly
http://www.wordpresszen.com | http://www.webhostingcoach.com

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header images don't show? Read this ... Flynn Header 88 Dec 28, 2010 12:54 AM
Caption text to right of image Babs Atahualpa 3 Wordpress theme 2 Jul 9, 2010 03:09 AM
Different formatting of caption text depdening on how image inserted Pommie Atahualpa 3 Wordpress theme 4 Jun 14, 2009 03:22 PM
PLEASE HELP A newbie out. updated theme options don't show up! alleyooptroop Atahualpa 3 Wordpress theme 22 Apr 2, 2009 09:44 PM
Don't want page title to show Frederick Forum How-To 2 Mar 31, 2009 10:22 PM


All times are GMT -6. The time now is 02:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.