Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Featured Content Showcase Plugin


  #1  
Old Aug 3, 2010, 05:52 AM
mattf
 
5 posts · Apr 2010
Hi

I have got the Featured Content Showcase Plugin (http://xavisys.com/wordpress-plugins...tent-showcase/) working, BUT using the code they give, which is
Code:
if (function_exists('get_featured_content_showcase')) {
    echo get_featured_content_showcase();
}
I can only get it to appear on every page. I want the gallery to appear on just my frontpage.

paulae recently gave me some code on another thread to make a different plugin, 'Featured Gallery Plugin', work on just my font page:
Code:
<div align="center">
<?php if (is_front_page() && !is_paged() ) include (ABSPATH . '/wp-content/plugins/featured-content-gallery/gallery.php'); ?>
</div>
<br />
I have tried a version of that code with this new plugin but I can't get that to work.

Can anyone help? Sorry to be code illiterate.

I am using Wordpress 3+ and Atahualpa 3.5.3.
  #2  
Old Aug 3, 2010, 06:51 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
I would look at the Front Page Slideshow plugin as that is what is meant for. You can set it to show on just the front page without getting into code. There are others but I am familiar with this one.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 4, 2010, 07:30 AM
lucy
 
60 posts · Aug 2009
Grayson County, TX
Have you gotten Frontpage slideshow plugin to work? I really like it and it looks promising. I just posted this on the plugin's support forum but will share it here too:

The slide show is showing up on the static home page, but every time I try to make a change to the settings I get the following message, and it doesn't save the settings regardless of what I changed.

I reset the plugin and de-activated it, and re-activated it. All I did was change the categories. The categories do show up in the preview. Then, when I save the changes I get the message:

theme is using Atahualpa 3.5.3

"The options have NOT been updated.

The following values got to be corrected :

The slideshow background color
The slideshow border color
The font color
The buttons bar background color
The buttons' color (normal state)
The buttons' color (hover)
The buttons' color (current)
The main text background color"
  #4  
Old Aug 4, 2010, 09:58 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
Yes, I do have it working and have never seen those errors. The only issue I ran into is that I am using the shortcode and didn't think to grab the new shortcode after making configuration changes so I saw no change.

Have you tried disabling other plugins to see if there is a conflict?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Aug 4, 2010, 11:30 AM
lucy
 
60 posts · Aug 2009
Grayson County, TX
Yup! The culprit was IGIT Related Post With Thumb. Which is too bad because it's a nice little plugin.
Thanks!
  #6  
Old Aug 4, 2010, 06:11 PM
writeleft's Avatar
writeleft
 
41 posts · Oct 2009
U.S.
Isn't the "!is_paged" parameter of this unnecessary?

PHP Code:
<div align="center">
<?php if (is_front_page() && !is_paged() ) include (ABSPATH '/wp-content/plugins/featured-content-gallery/gallery.php'); ?>
</div>
<br />
  #7  
Old Aug 5, 2010, 05:58 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
That code was to put the gallery on only the first page of the front page.

The front page is your landing page. If it is your blog, it can have many many posts. If you have limited the number of posts to be displayed on a page, then you get pagination. When you go to the NEXT PAGE it is still considered the 'front page'. By adding the '!is_paged()' (or in english 'is NOT paged') the images/plugin/gallery will only show of the first page of the front page.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Version 3.4.2 and Featured Content Gallery kpowers70 Plugins & Atahualpa 10 May 26, 2010 12:19 PM
Error trying to use Featured Content Gallery in IE dalvarenga Plugins & Atahualpa 5 Apr 15, 2010 07:48 PM
Featured Content Gallery and 3.4.2 mattalter Plugins & Atahualpa 6 Dec 10, 2009 03:47 PM
Featured Content Gallery strangelove Plugins & Atahualpa 43 Oct 24, 2009 02:05 PM


All times are GMT -6. The time now is 09:02 PM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.