Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Error trying to use Featured Content Gallery in IE


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Apr 14, 2010, 06:21 AM
dalvarenga
 
9 posts · Apr 2010
Hi,

I'm can't figure why my FCG doesn't work properly in IE.
Please, check it out: http://www.pulpitovirtual.com

If you access the site with any browser other than IE the gallery works great. But, with IE, the thumbnails show in the middle of it and the text never shows up.

Does anyone know how to solve this?

Thanks!
  #2  
Old Apr 14, 2010, 07:35 PM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
Featured Content Gallery is kind of old. Have you tried Dynamic Content Gallery which is a fork of FCG. Maybe it will work with IE.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 15, 2010, 07:25 PM
dalvarenga
 
9 posts · Apr 2010
Thanks for the reply!
I got the same error with that plugin as well....
  #4  
Old Apr 15, 2010, 07:32 PM
dalvarenga
 
9 posts · Apr 2010
I've found what was causing the issue!
It's the "Thumbnail For Excerpts" plugin. I disabled that and now the FCG works great!
Does anyone know about a plugin that will show the post thumbnail on the Excerpts?

Thanks!
  #5  
Old Apr 15, 2010, 07:37 PM
dalvarenga
 
9 posts · Apr 2010
Well.... it's still a little bit weird.
Sometimes the issue still happens.... so, now I'm really confused!
Go to http://www.pulpitovirtual.com using IE and keep refreshing the page. Sometimes the gallery comes totally messed up.
  #6  
Old Apr 15, 2010, 07:48 PM
lmilesw's Avatar
lmilesw
 
10,100 posts · Jul 2009
Central New York State USA
Still doesn't look good in IE for me.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Version 3.4.2 and Featured Content Gallery kpowers70 Plugins & Atahualpa 10 May 26, 2010 12:19 PM
Featured Content Gallery and 3.4.2 mattalter Plugins & Atahualpa 6 Dec 10, 2009 03:47 PM
Strange issue with Featured Content Gallery after switching hosts paulae Plugins & Atahualpa 4 Dec 9, 2009 01:42 PM
Featured Content Gallery strangelove Plugins & Atahualpa 43 Oct 24, 2009 02:05 PM


All times are GMT -6. The time now is 04:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.