Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header alignment set to "top center," but image still cuts off from the right


  #1  
Old Jul 5, 2010, 12:07 PM
stainton
 
10 posts · Jul 2010
I've gone around and around trying to solve this issue. I know my fixed-width header is going to be cut off on some browsers. I thought the "Header Image: Alignment" control would let me choose whether it gets cut off from the right, the left, or equally from both sides. The latter is what I'm trying to achieve, but I can't seem to figure out how to do this. Currently, the alignment is set to "top center," the the image still cuts off from the right. Is there a way to ensure that the center of my header image remains in the center of the page regardless of browser size, and that any excess is cut off from both sides equally, rather than all from one side?

I'm using Atahualpa 3.5.1 and WordPress 3.0.

Thanks!
  #2  
Old Jul 5, 2010, 02:56 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That setting should work as you are describing it. Other than some code in the CSS Inserts for example that is overriding where you are setting it I can't think of what could be causing the problem. I just tested and it works as expected for me.

Do you have a URL for the site?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 5, 2010, 03:35 PM
stainton
 
10 posts · Jul 2010
Hi Larry,

The URL is http://deniseyamada.com/

Thanks!
  #4  
Old Jul 5, 2010, 04:23 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Try turning off the fading effect for the header. I think that may be a bug.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Jul 5, 2010, 05:34 PM
stainton
 
10 posts · Jul 2010
Hi Larry,

Yep, that did it. Too bad, though--the fading effect is really nice! I hate to lose it. Hopefully there'll be a fix in the next version.

Bill
  #6  
Old Jul 5, 2010, 05:52 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You could also just resize your images and use the fading.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
alignment, header

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.4.9 set the "HTML/CSS Inserts" back to wider editor darmanpurba@gmail.com New Versions, & Updating 3 May 16, 2010 05:26 AM
Is a "fluid" Header image possible? agentc0re Header configuration & styling 3 Feb 3, 2010 03:04 AM
How do I change the "Page" header on top of my menu? I cannot find it in the editor. Jayce Page & Category Menu Bars 1 Apr 11, 2009 10:51 PM
How to Set Padding around "Body" of Posts / Cut Indent? jkestler Atahualpa 3 Wordpress theme 2 Feb 18, 2009 11:12 AM


All times are GMT -6. The time now is 09:19 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.