Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Feed not showing up properly in FireFox


  #1  
Old Jun 25, 2010, 03:38 PM
angievinez
 
5 posts · Jun 2010
I'm trying to get the proper feed address so that I can update my feedburner details. When I view the feed in Internet Explorer, it shows up just fine. However, when I try to view it in Firefox, I get this error:
This XML file does not appear to have any style information associated with it. The document tree is shown below.

Here's the feed address that I'm using: http://www.rundpinne.com/feed

If I change my feedburner account to that link, are my email subscribers going to get a funky email every night, or will they get the actual posts?

Bookmarks

Tags
feed, feedburner, set up

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS Feed not working properly adrianneizaguirre RSS, Feeds & Subscribing 1 Mar 19, 2010 04:10 PM
Twitter feed showing up as description of website? taylorefl Sidebars & Widgets 0 Feb 25, 2010 05:52 PM
Need a little help with Blog Title font not displaying properly in Firefox JaneD Header configuration & styling 1 Nov 2, 2009 10:04 AM
Atahualpa-themed site not showing properly in any browser besides Firefox ViRo Atahualpa 3 Wordpress theme 1 Aug 4, 2009 05:44 PM
sidebar data showing up in feed instead of content crippen RSS, Feeds & Subscribing 1 Mar 15, 2009 05:15 PM


All times are GMT -6. The time now is 08:57 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.