Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

RSS Feed not working properly


  #1  
Old Mar 9, 2010, 07:49 PM
adrianneizaguirre
 
1 posts · Mar 2010
Hello. My current website RSS feed does not appear yet, well it actually looks like it's having errors or something:

You can view my feed at: http://www.freenewwebsitetraffic.com/feed

Currently says feed not found. I have no clue why this is happening..
  #2  
Old Mar 19, 2010, 04:10 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it seems to be working now
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Customized Page Menu Bar not working properly in IE interage Page & Category Menu Bars 3 Dec 3, 2009 06:24 AM
[SOLVED] Hover color not working properly in IE BradBrown Page & Category Menu Bars 5 Sep 23, 2009 09:10 PM
RSS Feed Not Working on Atahaulpa 3.2 Theme wallemon RSS, Feeds & Subscribing 2 Mar 21, 2009 04:11 PM
Hiding of Categories not working properly... redpillnews.org Page & Category Menu Bars 2 Feb 8, 2009 08:25 PM


All times are GMT -6. The time now is 02:07 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.