Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Need a little help with Blog Title font not displaying properly in Firefox


  #1  
Old Nov 2, 2009, 09:10 AM
JaneD
 
72 posts · Jan 2009
www.everydayphoenixwoman.com is the blog and I've changed the blog name/Title to be using a script font under the Ata Theme options...

font-family: Corsiva, "Lucida Handwriting", cursive;

Is this a firefox thing or have I done this wrong? Because it's working in Internet Explorer...
  #2  
Old Nov 2, 2009, 11:04 AM
juggledad's Avatar
juggledad
 
23,551 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Fonts are a 'interesting' issue and it a browser/machine issue. You can pick a font that looks great, but it the person viewing it dosn't have that font, or the browser soesn't support it.....it won't display. That is why you specify multiple font's and the last shoud be a web safe font.

If you don't specify at least one font that the viewer's browser/machine supports, they won't see anything. Now try to get Apple, Google, Modzilla and Microsoft agree on fonts they will all display the same way...oh could you get me a couple of teh ice cubes from Hell? (grin)

Do a google search on 'web safe fonts'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How do I change Blog title font into Italic? aquila423 Header configuration & styling 2 Oct 1, 2009 02:22 AM
Atahualpa-themed site not showing properly in any browser besides Firefox ViRo Atahualpa 3 Wordpress theme 1 Aug 4, 2009 06:44 PM
Theme not displaying properly in all browsers tepper Atahualpa 3 Wordpress theme 1 Feb 17, 2009 06:51 PM
Simple Question - How do I change the font for the blog title? Verity Atahualpa 3 Wordpress theme 3 Feb 15, 2009 04:15 PM
Having a problem with my custom header displaying using FireFox als_lespaul Header configuration & styling 2 Jan 26, 2009 09:21 PM


All times are GMT -6. The time now is 12:32 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.