Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

RSS and Feedburner Links Not Working


  #1  
Old Jun 7, 2010, 10:45 AM
larryw
 
10 posts · May 2010
Ankeny, IA
Neither the links in the logo bar nor in the widget work, although I have managed to get the Comments link to work. I have also gotten the code from Feedburner posted into a Text widget in the sidebar to work. When I click on the RSS feed I get a "invalid feed request, error 400" message. I am sure I need to put my RSS url into the code but I can't find where. I did manage to get the Comments icon to work.

I would just as soon remove the widget and get the links in the logo bar to work. Where do I need to put my URLs in the code?

Thanks
  #2  
Old Jun 7, 2010, 10:46 AM
larryw
 
10 posts · May 2010
Ankeny, IA
my site is www.itbegsthequestion.com if you need to look at it.
  #3  
Old Jul 30, 2010, 11:36 AM
tochoa
 
2 posts · Jul 2010
Larry,

Have you gotten this fixed yet? I'm having the same problem, even though the email subscription is active on feedburner.

Thanks!!
  #4  
Old Jul 30, 2010, 04:30 PM
lmilesw's Avatar
lmilesw
 
10,172 posts · Jul 2009
Central New York State USA
The Feedburner code needs to go in ATO.RSS Settings
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Oct 3, 2010, 07:36 AM
sjolyjuly
 
70 posts · Mar 2010
Also having problems with subscription options.

I checked the ATO editor and don't see an ATO.RSS location. Where is it?

I have feedburner feedsmith installed. Email updates are going to only a few of the emails listed. Any suggestions?

If addresses show up in the 'subscribers' list but not in the feedburner email list, does that mean they signed up only for an RSS feed?

Thanks.
  #6  
Old Oct 3, 2010, 08:31 AM
juggledad's Avatar
juggledad
 
23,536 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Dashboard->Appearances->Atahualpa Theme Options (ATO)->RSS Settings
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Apr 28, 2011, 02:57 PM
scotchpotch
 
2 posts · Jan 2011
Scotland
Send a message via MSN to scotchpotch
I've been trying for the past week to resolve this issue.

My Wordpress blog is http://scotchpotch.com and my Feedburner rss link is http://feeds.feedburner.com/scotch.

At first, only one post went to the RSS feed and stuck there. Despite further posts, only the same old post showed up.

I went to Feedburner, resynced, pinged, set ping to auto, posted and it showed up right away - but only the one post showed.

I went to the RSS settings in Ata and set my feed to scotch - the Feedburner mail subscription seems to work fine for the first post - again, nothing since.

I'm using the Primary Feedburner plugin in Wordpress as I believe Feedsmith is deprecated (I tried Feedsmith earlier, it not resolve anything).

Any suggestions folks?

Thanks
  #8  
Old Apr 30, 2011, 05:33 AM
scotchpotch
 
2 posts · Jan 2011
Scotland
Send a message via MSN to scotchpotch
I'll just remove feedburner - getting no response from feedburner or wordpress.I'm looking to revamp my blog anyway, perhaps with a new theme.

My enquiry is closed, thanks

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS Comment and RSS post is not working varkis RSS, Feeds & Subscribing 8 Dec 6, 2009 10:40 AM
Eliminate or Replace RSS & Atom links with FeedBurner sasajakov RSS, Feeds & Subscribing 1 Nov 15, 2009 11:25 AM
RSS not working with Atahualpa PatWashburn RSS, Feeds & Subscribing 2 Sep 2, 2009 05:07 AM
Feedburner Feedsmith Plugin not working jesusguevarautomotriz RSS, Feeds & Subscribing 3 Aug 21, 2009 08:42 PM
removing the Entries RSS, Comments RSS & Wordpress.org default links earlalger Header configuration & styling 2 Mar 8, 2009 06:09 PM


All times are GMT -6. The time now is 08:40 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.