Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Pagination and RSS feed broken...


  #1  
Old Mar 4, 2011, 09:02 AM
silvershield
 
12 posts · Mar 2011
Atahualpa 3.6.4
WordPress 3.1.

When I hit the older posts on the blog I get...
http://dont-tread-on.me/page/2
No input file specified.

When I hit the RSS feed on the blog I get...
http://dont-tread-on.me/feed?wpmfeed...b4aee487408678
And a blank page.

I think these two are related and are probably simple fixes.

Thank you in advance for your help.

Chris
  #2  
Old Mar 4, 2011, 04:42 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
Check your permalinks.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Mar 10, 2011, 07:08 PM
silvershield
 
12 posts · Mar 2011
I have this as my setting.
/%postname%

The category base is blank.
And the tag base is blank
  #4  
Old Mar 10, 2011, 07:15 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
try using /%postname%/
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Mar 11, 2011, 08:54 AM
silvershield
 
12 posts · Mar 2011
I tried that and unfortunately it did not work.

I click older entries and I get...

http://dont-tread-on.me/page/2/
No input file specified.
  #6  
Old Mar 11, 2011, 12:25 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
Have you tried deactivating plugins to check for conflicts?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Mar 20, 2011, 03:07 PM
silvershield
 
12 posts · Mar 2011
No I am sorry but that was not it either. Do you think it could because I am not up to WP 3.1?
  #8  
Old Mar 20, 2011, 06:14 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
Your first post said you were at WP 3.1.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #9  
Old Mar 28, 2011, 04:37 PM
silvershield
 
12 posts · Mar 2011
I am sorry I do have 3.1 my other blog does not.

Still very perplexing
  #10  
Old Apr 19, 2011, 03:20 PM
silvershield
 
12 posts · Mar 2011
I found this answer at the bottom about broken RSS feeds I don't know if it will fix my problem or even where to try it?

It says that you should put a ?> at the end of the url somewhere?

Thanks

Reply

Thread Tools Search this Thread
#1
Old Feb 20, 2009, 10:22 AM
murrayo
Member

2 posts Feb 2009
I've installed the Atahualpa theme unmodified at GoDaddy, and the RSS feed does not work. Is there a fix for this?

Selecting the RSS feed returns the window "internet explorer cannot display this feed" page.

The feed link produced is myurl/feed/ or try it on www.onlinenewspage.com .
Reply With Quote Multi-Quote This Message Quick reply to this message
#2
Old Feb 20, 2009, 01:16 PM
zenfull
Gold Member

10 posts Feb 2009
Gold Member
FYI: I was able to access your RSS feed on Firebox but not IE

I'm having a similar problem but with both browsers

If you get its resolved pease post back and tell me what you did.

Thanks-Zenfull
Reply With Quote Multi-Quote This Message Quick reply to this message
#3
Old Feb 20, 2009, 01:32 PM
murrayo
Member

2 posts Feb 2009
Yes, it half works in Firefox, but doesn't show the posts. Very frustrating as the code looks ok in the header.

My permalinks are set to day and name and have tried to reset them with no result.

Will keep you posted...
Reply With Quote Multi-Quote This Message Quick reply to this message
#4
Old Feb 20, 2009, 02:28 PM
Flynn's Avatar
Flynn
Administrator

3,474 posts Oct 2008
Munich, Germany
Greenback Member - Level 2
Murrayo: All your posts are linked to Feedzilla, your feed seems to work, but to Wordpress it must look like you have no posts because all posts are pointing to external. You have obviously installed a plugin ("Feedzilla?") that does a few things with feeds. Disable that plugin and see if your blank default Wordpress feed starts listing posts
Reply With Quote Multi-Quote This Message Quick reply to this message
#5
Old Feb 20, 2009, 02:29 PM
Flynn's Avatar
Flynn
Administrator

3,474 posts Oct 2008
Munich, Germany
Greenback Member - Level 2
Quote:
Originally Posted by zenfull View Post
FYI: I was able to access your RSS feed on Firebox but not IE

I'm having a similar problem but with both browsers

If you get its resolved pease post back and tell me what you did.

Thanks-Zenfull
Please post a URL, I think your issue is different unless you have installed Feedzilla as well
Reply With Quote Multi-Quote This Message Quick reply to this message
#6
Old Feb 20, 2009, 02:42 PM
zenfull
Gold Member

10 posts Feb 2009
Gold Member
I am sure its some newbie mistake on my part. Its InterviewDiva.com .There is another post i made about it this morning in the forum with the errors.

Thanks a Ton!
DeEtte
Reply With Quote Multi-Quote This Message Quick reply to this message
#7
Old Feb 20, 2009, 02:51 PM
Flynn's Avatar
Flynn
Administrator

3,474 posts Oct 2008
Munich, Germany
Greenback Member - Level 2
Quote:
Originally Posted by zenfull View Post
I am sure its some newbie mistake on my part. Its InterviewDiva.com .There is another post i made about it this morning in the forum with the errors.

Thanks a Ton!
DeEtte
You probably have a space or blank line at the end of /yourdomain.com/wp-config.php (not a Atahualpa file) or at the end of /yourdomain.com/wp-content/themes/atahualpa/functions.php

Both files should end with a closing PHP tag

PHP Code:
?>
and there should be nothing after that, not even a single space
  #11  
Old Apr 19, 2011, 04:51 PM
juggledad's Avatar
juggledad
 
23,550 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go edit wp-config.php and make sure that there is nothing after the final ?> in the code.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Apr 22, 2011, 02:51 PM
silvershield
 
12 posts · Mar 2011
Hate to be a noob, but where is the wp-config.php?

Is there a way to do a skype share screen to fix this little bugger?
  #13  
Old Apr 22, 2011, 03:26 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
Quote:
Originally Posted by silvershield
Hate to be a noob, but where is the wp-config.php?

Is there a way to do a skype share screen to fix this little bugger?
The locations are listed at the end of post #10.

Another thing to try is one of the default permalink configurations. I have seen some interesting results when using certain permalink setups. I recommed month and name.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #14  
Old Apr 22, 2011, 04:12 PM
juggledad's Avatar
juggledad
 
23,550 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
Hate to be a noob, but where is the wp-config.php?
it's in the wordpress root directory
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Apr 28, 2011, 05:05 PM
silvershield
 
12 posts · Mar 2011
Ok I went into the root directory wp-config.php

And sure enough it was missing the ?>

I think I did the right thing and it did not resolve the issue.

Here is what I did at the bottom of the file...



/** Sets up WordPress vars and included files. */
require_once(ABSPATH . 'wp-settings.php');?>
  #16  
Old Apr 28, 2011, 05:07 PM
silvershield
 
12 posts · Mar 2011
Quote:
Originally Posted by lmilesw
The locations are listed at the end of post #10.

Another thing to try is one of the default permalink configurations. I have seen some interesting results when using certain permalink setups. I recommed month and name.
I tried that also to no avail.
  #17  
Old May 8, 2011, 06:22 AM
juggledad's Avatar
juggledad
 
23,550 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) if you swap your permalinks back to the default, does the 'Older Entries' on the blog page work?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #18  
Old May 8, 2011, 07:49 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
Quote:
Originally Posted by silvershield
Ok I went into the root directory wp-config.php

And sure enough it was missing the ?>

I think I did the right thing and it did not resolve the issue.

Here is what I did at the bottom of the file...



/** Sets up WordPress vars and included files. */
require_once(ABSPATH . 'wp-settings.php');?>
The ?> is not on the same line. The last three lines of the wp-config.php should look like the following. If you have that extra ?> I would remove it. I will probably not fix anything but it shouldn't be there.
HTML Code:
/** Sets up WordPress vars and included files. */
require_once(ABSPATH . 'wp-settings.php');
?>
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #19  
Old May 12, 2011, 05:13 PM
silvershield
 
12 posts · Mar 2011
Quote:
Originally Posted by lmilesw
The ?> is not on the same line. The last three lines of the wp-config.php should look like the following. If you have that extra ?> I would remove it. I will probably not fix anything but it shouldn't be there.
HTML Code:
/** Sets up WordPress vars and included files. */
require_once(ABSPATH . 'wp-settings.php');
?>
I fixed that...
  #20  
Old May 12, 2011, 05:15 PM
silvershield
 
12 posts · Mar 2011
Quote:
Originally Posted by juggledad
1) if you swap your permalinks back to the default, does the 'Older Entries' on the blog page work?
If I put it to default now the pagination does work but won't that mess up all of my in bound links?

Is there a way of keeping /%postname%/

Only the default works none of the other options work.

Day and name http://dont-tread-on.me/2011/05/12/sample-post/
Month and name http://dont-tread-on.me/2011/05/sample-post/
Numeric http://dont-tread-on.me/archives/123

Are no good...

Last edited by silvershield; May 12, 2011 at 05:19 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS buttons going to Atom feed instead of RSS someonewhobakes RSS, Feeds & Subscribing 0 Nov 2, 2010 09:59 PM
Pagination link on home page ("Older Entries") is broken aking10 Excerpts, Read more, Pagination 5 Sep 13, 2010 03:14 PM
RSS Feed timmoj Header configuration & styling 4 Aug 14, 2010 06:56 AM
Newbie: What is the difference between an RSS feed and an Atom feed? reesecoli RSS, Feeds & Subscribing 2 Jul 21, 2010 04:44 PM
Trying to subscribe to an RSS feed using the RSS widget peterf RSS, Feeds & Subscribing 2 May 27, 2010 08:46 PM


All times are GMT -6. The time now is 02:34 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.