Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

[SOLVED] Not able to setup rss feed


  #1  
Old Apr 26, 2011, 08:35 AM
miki5050
 
9 posts · Apr 2011
Hi

I have not been able to setup an rss feed for my blog at http://bbqbeef.net

the feed shows in the page source

i have made sure that the wp-config.php file ends with the right ?> php tag - also the same with functions.php


thanks got your help!

miki
  #2  
Old Apr 27, 2011, 08:47 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What do you mean by the feed shows in the page source? I click on the RSS link and get directed properly. The email subscription requires a Feedburner account.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 28, 2011, 04:22 AM
miki5050
 
9 posts · Apr 2011
Hi

thanks so much for your response

please see the three attachments that hopefully will explain my problem

1. source code of home page shows feed

2. rss button sends to page not found

3. Feedburner shows http errror


thanks!!

miki
Attached Thumbnails
Click image for larger version

Name:	Source Page That Shows Feed.gif
Views:	440
Size:	51.5 KB
ID:	1323  Click image for larger version

Name:	Button Leads to Page Not Found.gif
Views:	465
Size:	68.2 KB
ID:	1324  Click image for larger version

Name:	Cant Find Valid Feed.gif
Views:	450
Size:	77.7 KB
ID:	1326  
  #4  
Old Apr 28, 2011, 04:42 AM
miki5050
 
9 posts · Apr 2011
Hi

please see the reply i posted it includes screenshots to further explain the issue

thanks alot for your help!!

miki
  #5  
Old Apr 28, 2011, 06:01 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) have you set up a FeedBurner account?
2) What RSS widget are you using?
3)( did you read the documentation for the widget?
4) what information did you put in the widget fields?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Apr 28, 2011, 05:20 PM
miki5050
 
9 posts · Apr 2011
Hi Juggle Dad,

thanks for pitching in

1. i have a feedburner account

2. I am trying to put it in the footer - with the atahuapla footer control area

3. i have inserted the following in the footer <?php bloginfo('rss2_url'); ?>

4. feedburner.google.com recognizes the following feed - http://bbqbeef.net/feed - but it is showing an error - the same one as i posted before

thanks alot

miki
  #7  
Old Apr 28, 2011, 06:28 PM
miki5050
 
9 posts · Apr 2011
ok

problem solved - apparently the site is built with pages only - no posts

had to add a post for it to work

thanks!!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS buttons going to Atom feed instead of RSS someonewhobakes RSS, Feeds & Subscribing 0 Nov 2, 2010 09:59 PM
rss feed KellysLuckyYou RSS, Feeds & Subscribing 1 Aug 30, 2010 04:49 PM
RSS Feed timmoj Header configuration & styling 4 Aug 14, 2010 06:56 AM
Newbie: What is the difference between an RSS feed and an Atom feed? reesecoli RSS, Feeds & Subscribing 2 Jul 21, 2010 04:44 PM
Trying to subscribe to an RSS feed using the RSS widget peterf RSS, Feeds & Subscribing 2 May 27, 2010 08:46 PM


All times are GMT -6. The time now is 04:49 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.