Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Extra line breaks and paragraph breaks in posts


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 27, 2010, 01:52 PM
paulae's Avatar
paulae
 
1,331 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I don't know if this is something occurring because of theme upgrades or not, but it's happening a lot. When we create a post, especially with images, extra line breaks and paragraph breaks will be inserted. If we remove them in HTML mode, they come back when we try to edit the post again later. Very frustrating.

Over on wordpress.com, I see some people having this problem with certain themes, so I'm wondering if this might be a theme-related issue or maybe tied to changes in Wordpress.
  #2  
Old Jan 27, 2010, 03:17 PM
juggledad's Avatar
juggledad
 
22,059 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
are you doing the edits in the visual editor? I've seen several posts on the web about how using the visual editor will mess up formating...I alwasy use the HTML editor, but then I do have a good idea of what I''m doing, if I told my wife she had to use it...you probably wouldn't hear from me any more
a
r
u
g
h
.
.
.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jan 27, 2010, 03:20 PM
paulae's Avatar
paulae
 
1,331 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
We are both OK with using the HTML editor, but the odd thing is that in the past, the visual editor worked fine, but lately we've been having these issues. I really can't remember if the problem coincided with updating the theme, Wordpress or both. We are on Atahualpa 3.4.5.1 and WP 2.9. I haven't moved to 2.9.1 because I was told it was OK to wait for 3.0.

We are also having a problem with sticky posts not being sticky, and not appearing on the front page at the top, but in their natural chronological order.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Line breaks in post content field? sammie Atahualpa 3 Wordpress theme 4 Nov 12, 2010 04:04 PM
HEADLINE Formatting: Inserting Line Breaks? anonuser Post-Kicker, -Byline & -Footer 2 Aug 11, 2009 02:19 AM
[SOLVED] Adding line breaks to footer ctenos Post-Kicker, -Byline & -Footer 0 Aug 4, 2009 05:53 AM
Upgrade from 3.2 to 3.3.2 Breaks php Pages duevelocita New Versions, & Updating 3 Apr 16, 2009 05:35 PM
Some of my line breaks go away when published Jerry Atahualpa 3 Wordpress theme 3 Feb 27, 2009 02:01 PM


All times are GMT -6. The time now is 02:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.