Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Some of my line breaks go away when published


  #1  
Old Feb 26, 2009, 04:25 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
A quick question (and an easy one to answer, I think.)
When I publish my page some-but not all-of my line breaks disappear.
I've done some investigating at the wordpress.org forum and read that it was a css issue. Seems if it were though that all the line breaks would go away, not just some. What I'm calling line breaks are like

this.
Thanks
  #2  
Old Feb 26, 2009, 06:02 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I need to see an URL with the error
  #3  
Old Feb 26, 2009, 11:06 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Sorry Flynn,
It's here
  #4  
Old Feb 27, 2009, 02:01 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
If you mean the lower part starting with "If you now eat a lot of foods in the “don’t eat” list and you start eating more from the “do eat” list you ..." it doesn't look like a CSS issue, more like a TinyMCE issue.

The first part, where line breaks exist, has <p> in the source code as should be. That other part without line breaks has no <p> but a lot of <div>..</div> instead.

I would try re-creating that part, perhaps in another browser. The browser has an impact on how well TinyMCE works or not. Perhaps Safari or Firefox 3.

If you're copying text from somewhere (including: from a browser window) paste into a text editor first to lose the formatting, then fomat inside the WP editor.

Or give the bold parts that should sub headlines, a "Heading 4" formatting

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade from 3.2 to 3.3.2 Breaks php Pages duevelocita New Versions, & Updating 3 Apr 16, 2009 05:35 PM
Widget style causing ugly display of widget list, breaks at special characters wfzimmerman Sidebars & Widgets 1 Mar 20, 2009 03:31 PM
[SOLVED] Getting %pages and %logo on same line wrastler Header configuration & styling 1 Mar 6, 2009 12:56 PM
How to change dotted border line in the layout to solid line? araneum Atahualpa 3 Wordpress theme 1 Feb 21, 2009 06:40 PM
Double Line Spacing? wy007 Atahualpa 3 Wordpress theme 1 Jan 30, 2009 05:32 AM


All times are GMT -6. The time now is 08:31 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.