Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Audio Player Plugin not showing up or working


  #1  
Old Feb 24, 2009, 10:56 AM
Nefeli
 
18 posts · Feb 2009
I activated through the WP Plugin directory the Audio Player v.1.2.3 (which is supposedly) a Highly configurable single track mp3 player By Martin Laine.

It is not doing anything with the default settings, must admit not quite sure what configurations should be made. Is anyone using this same one or can advise on other more user friendly audio plug-ins.

Tks
Nefeli
  #2  
Old Feb 24, 2009, 11:06 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Please try with the "default" theme first to see if this is theme related.


Deleting your other, identical thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Plugin Not What I Expected SCLove Forum How-To 0 May 31, 2009 12:03 PM
WP-Email Plugin Not Working coaxkid Plugins & Atahualpa 5 Apr 14, 2009 08:16 AM
Ajaxed WordPress plugin special effects not working tuibguy Plugins & Atahualpa 2 Mar 19, 2009 03:10 PM
the plugin sociable networks is not working well.... Cactus Plugins & Atahualpa 6 Feb 7, 2009 05:30 PM
Archives not working, comments not showing and a page question ! aliferste Comments, trackbacks & pings 8 Dec 14, 2008 04:16 AM


All times are GMT -6. The time now is 02:18 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.