Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Restoring ATO


  #1  
Old Jan 8, 2010, 01:51 AM
GlobalNeat
 
21 posts · Dec 2009
Australia
Hi

I have just changed web hosting. What a nightmare!!

Anyway, my question is ~ is there anyway I can restore all the changes I made in the ATO area to bring my site back the way it was. I spent a considerable amount of time customising, did regular database backups, and have all the files I had with other provider saved on to my computer. I have tried to upload the .sql back up I had before the change over and because it is a different database name, it doesn't seem to be uploading everything as I had it in WP before the change. (Database name is different now).

When I copied the Atah themes folder, and activated it in WP, it has some of the footer options I had changed previously, and a header image I had as well, but as far as everything else ie. fonts, background, colour, layout etc everything is back to the default layout.

Is anyone able to help me with this, otherwise I guess I will have to do the work all over again.

Any help would be appreciated.

Thank you.
Neat

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using is_front_page() in the ATO - Configure Header Area option? david y Header configuration & styling 19 Dec 22, 2009 12:26 PM
[SOLVED] What does ATO means ? Djangos Header configuration & styling 1 Aug 1, 2009 09:50 AM
[SOLVED] No images at all (on blog or in ATO) sammie Header configuration & styling 1 Jul 26, 2009 06:38 PM
Can't access ATO on the dashboard! Please help!! nasu Header configuration & styling 2 Jun 30, 2009 05:11 PM
[SOLVED] Help! I can't get out of the error message! No ATO buttons work. nasu Installing & running WordPress 2 Jun 29, 2009 09:26 PM


All times are GMT -6. The time now is 02:57 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.