Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Glitch while activating the BFA subscribe widget.. site content not displayi


  #1  
Old Dec 22, 2009, 08:39 AM
Mariannable
 
3 posts · Sep 2009
no fixed address - born and raised in Alberta, Canada
Hi there,
Help!
I just donated, so I hope this will jump me somewhat ahead in the queue as I have encountered a serious problem and would really appreciate a hand.

I am using WP 2.9 and Atahualpa 3.4.4.
While installing the BFA subscribe widget to the right sidebar, I fear something glitched out. When I checked my site, none of the content below the header image, including the page menu bar, was displaying.

See http://mariannegraff.com to see what I mean.

I attempted to remedy the situation by uninstalling the widget (moving it back to the inactive side) but this didn't fix the problem. There are still no words on m blog besides the title above the header image.

I fear some rogue code got loose. Any ideas about what can be done to fix this?

Thank you in advance for any effort and help you can provide on my behalf.
  #2  
Old Dec 22, 2009, 08:54 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
The writing is there, it's just WAAAAAAY down. Not sure as yet what the problem might be though. Have you tried disabling all your plugins or seeing if the default theme has the same problem? Did you paste anything in the Header area configure box?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Dec 22, 2009, 09:19 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try changing your header image height to a reasonable number, I mean who ever heard of a header that was 300150px heigh?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Dec 22, 2009, 08:31 PM
Mariannable
 
3 posts · Sep 2009
no fixed address - born and raised in Alberta, Canada
Hi, thanks. I think that was the problem. I admit I had no idea what you were talking about (I mean, who would put that big number in as a header height?) but then I checked every single header setting and saw I made a typo at some point. Very handy to have a second set of eyes looking something over.

So I fixed it and my content is displaying now. Yay!
  #5  
Old Dec 22, 2009, 08:32 PM
Mariannable
 
3 posts · Sep 2009
no fixed address - born and raised in Alberta, Canada
Quote:
Originally Posted by lmilesw
The writing is there, it's just WAAAAAAY down. Not sure as yet what the problem might be though. Have you tried disabling all your plugins or seeing if the default theme has the same problem? Did you paste anything in the Header area configure box?

Thanks -disabled every plug in but the problem persisted. Thanks for the thought.It was worth a shot.


Mariannable

Bookmarks

Tags
body display issues, widget problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Subscribe widget not displaying properly SanityBreak Sidebars & Widgets 6 Dec 21, 2009 08:26 PM
BFA subscribe widget not working daveman RSS, Feeds & Subscribing 8 Oct 7, 2009 08:08 AM
[SOLVED] Atahualpa 3.3.3. BFA Subscribe Widget not Working Correctly in WP 2.8 Matt Atahualpa 3 Wordpress theme 7 Sep 23, 2009 09:05 PM
[SOLVED] how to Change BFA Subscribe widget design ppat2 Sidebars & Widgets 3 Apr 28, 2009 10:29 PM
BFA Subscribe widget like RSS in header? Puretext RSS, Feeds & Subscribing 1 Mar 6, 2009 04:00 PM


All times are GMT -6. The time now is 06:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.