Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

BFA subscribe widget not working


  #1  
Old Sep 26, 2009, 09:48 AM
daveman
 
13 posts · Sep 2009
WP version is 2.8.4
Atahualpa 3.4.1


Hello,

I have noticed that my BFA subscribe widget is not working properly. Namely:

1. It does not send any emails to subscribed users (though blog is updated daily)
2. After registering for email subscription (top field of the plugin) and confirming it, the new subscribed is NOT added to the Subscribers list under Tools section of the blog admin panel menu (this could irrelevant, I am not sure)
3. However, when I try to subscribe again with the same email - it says that user with this email is already subscribed (via feedburner).

Could you advise me how to amend the situation? - I want my email subscription working.
Thank you

Last edited by daveman; Sep 26, 2009 at 10:03 AM.
  #2  
Old Sep 26, 2009, 10:18 AM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Do you have the email option activated at feedburner.google.com ?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 26, 2009, 11:24 AM
daveman
 
13 posts · Sep 2009
I think I do:
when I go to my feedburner account, I click on Publicize --> Email Subscriptions" and scroll down to the bottom of the page, where it says (next to Save button):
This service is active.

Besides, when I click on View Subscriber Details link, it shows me the subscribers' email list (which is me and me :-D )
Is there anything else I should check in feedburner??
  #4  
Old Sep 27, 2009, 04:16 AM
daveman
 
13 posts · Sep 2009
What else could be wrong, please?
  #5  
Old Sep 27, 2009, 05:34 AM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the only other thing might be your settings in the widget. I just tested this in version 3.4.3 and it's working for me. Review your settings and the feedburner ID

You might also want t0 upgrade to 3.4.3

p.s. I made the post at 11:20 AM and got notified at 10:11 PM
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Sep 28, 2009 at 07:13 AM.
  #6  
Old Sep 27, 2009, 05:40 PM
daveman
 
13 posts · Sep 2009
Settings in the widget seem fine, I checked them several times.
Will try to upgrade to 3.4.3.
Thanks
  #7  
Old Oct 6, 2009, 06:08 PM
daveman
 
13 posts · Sep 2009
I upgraded to 3.4.3, still no luck (emails not sent)

There are two thing I want to mention:

1.The description in BFA Subscribe widget says:
Quote:
1) If you have an old feedburner.com account: .feedburner.com/fb/a/emailverifySubmit?feedId=1234567&loc=en_US
2) if you have a new feedburner.google.com account: feedburner.google.com/fb/a/mailverify?uri=bytesforall/lzoG&loc=en_US
Whereas in my feedburner account the corresponding piece of code looks different:
'http://feedburner.google.com/fb/a/mailverify?uri=MYFeedburnerID', 'popupwindow', 'scrollbars=yes,width=550,height=520'

Could this difference be a cause of the problem?

2. Are there any other settings for the widget that I can change except the Feedburner ID?

3. Is there any way to force email sending manually from WP admin panel - just to see if it works?
  #8  
Old Oct 7, 2009, 07:57 AM
daveman
 
13 posts · Sep 2009
The problem is solved, emails started to come.
Probably upgrading the theme helped, I just needed to wait for half a day or so.
  #9  
Old Oct 7, 2009, 08:08 AM
juggledad's Avatar
juggledad
 
23,571 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
Whereas in my feedburner account the corresponding piece of code looks different:
'http://feedburner.google.com/fb/a/mailverify?uri=MYFeedburnerID', 'popupwindow', 'scrollbars=yes,width=550,height=520'
The 'MYFeedburnerID' is what you should be using. I set up a test acount and it is working for me
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Atahualpa 3.3.3. BFA Subscribe Widget not Working Correctly in WP 2.8 Matt Atahualpa 3 Wordpress theme 7 Sep 23, 2009 09:05 PM
BFA Popular Post Widget with the "display the list on" feature not working? cyboc Sidebars & Widgets 2 Sep 15, 2009 04:52 PM
[SOLVED] how to Change BFA Subscribe widget design ppat2 Sidebars & Widgets 3 Apr 28, 2009 10:29 PM
BFA Subscribe widget like RSS in header? Puretext RSS, Feeds & Subscribing 1 Mar 6, 2009 04:00 PM
BFA Subscribe using Feedburner - Email subscriptions mactony RSS, Feeds & Subscribing 2 Jan 30, 2009 03:26 PM


All times are GMT -6. The time now is 09:09 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.