Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » eCommerce & Atahualpa »

Problems with e-commerce 'Shopp' plugin


  #1  
Old Oct 6, 2009, 04:01 PM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
It thought it was the Shopp plug-in that did not do what it was suppost to do but it seems to be atahualpa which messes up. I make products in the Shopp plug in and in the overview I see the products, when I hoover I see the respective URL's. But when I click on the second product, I will get to see the first and when I click on the third product I see the first etc. The URL's are what they are suppost to be but it keeps showing me product one in the wrong place, in the wrong url.

So after complaining at the Shopp people I found out that with standard theme activated the problem doesn't excist...

What can be the matter here?
  #2  
Old Oct 6, 2009, 04:14 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of atahualpa and WP?
What is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 7, 2009, 03:23 AM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
Atahualpa 3.4.2 and then I tried 3.4.4. and running wp 2.8.4, the latest. the url http://www.aheadoftheherd.eu/wordpress/shop/
hoover over the product images. they point to the correct url's but keep showing the same image.
  #4  
Old Oct 7, 2009, 05:23 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Please swap back to the default theme and let me know when you have and I'll take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 7, 2009, 05:46 AM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
done, it's now in default theme
  #6  
Old Oct 7, 2009, 06:09 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Well you are right, there seems to be an interaction. Problem is, I don't have that plugin to look at it and it costs money to purchase so I can't look at it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 7, 2009 at 09:28 AM.
  #7  
Old Oct 7, 2009, 08:58 AM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
Tell me how to send the zipped file to you ...
  #8  
Old Oct 7, 2009, 09:42 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
sorry, I can't take a copy from you as I'm sure that would violate your agreement with the publisher and possibly illegal.

Seeing that someone else is having problems with this plugin with seemingly another theme, I would suggest that you contact the publisher (you paid for their plugin after all) and suggest they test it with Atahualpa and find the conflict.

Sorry I can't be of more help at this point
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Oct 8, 2009, 02:58 AM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
Thanx, Juggledad, for the reply. They downloaded Atahualpa and everything works fine. I made a local clean install and there it works fine as well. Mmmhhh. So I'm about to start all over but did a lot of tweaking to the theme. Is there a way to delete everything on the webserver but keep the tweaked part for easy re-installation? This would save me heaps of time...
  #10  
Old Oct 8, 2009, 03:58 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you made changes to the code, you need to copy the theme folder

If you are talkig about the theme options do a search for 'export' there are instructions

Have you tried disabling all your other plugins to see if there is a conflict between plugins?
turn them all off and see if it works, if it does, turn them on a couple at a time till you find the one causing the conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Nov 19, 2009, 08:04 AM
Shepherd Jim's Avatar
Shepherd Jim
 
301 posts · Feb 2009
Bristol, midcoast Maine USA
Hey Sakshin:

Very nice site -- again, your's is a site I would not immediately think "Atahualpa" when visiting.

I was wondering how you were doing with the Shopp plugin. I've just started testing it on my test site http://www.shaepherd.jim.com and I'm hoping you'll tell me that climbing the learning curve is worth the trouble!

Jim
  #12  
Old Mar 22, 2010, 08:34 AM
ecommerce
 
2 posts · Feb 2010
Los Angeles, CA
I've just installed Atahualpa on my blog, I really think to have a updated theme with lots of social media plugins to make it attractive.

--------------------
Alicia Keys
ecommerce solutions
  #13  
Old Apr 20, 2010, 02:53 AM
Kalyani
 
1 posts · Apr 2010
Hi!

I do not use Ata but thesis/WPMU... but I'm having a major problem with my SHOPP plugin..In our Shopp the numeral 1 is replaced by a comma: eg if the product price is Rs 1200, it appears as Rs ,200 which is very very misleading. I need your help to find a fix for this...I have posted my problems on the SHOPP forum a month ago but have not got any response!!


Please respond ASAP!!

Thanks for your help,

Regards,

Kalyani
  #14  
Old Apr 20, 2010, 04:53 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I suggest you go ask the folks that make thesis. If you decide to switch to Atahualpa, feelfree topost questions here
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with WP e-Commerce plugin chelling eCommerce & Atahualpa 25 Apr 2, 2010 01:13 PM
Problems with plugin and MSIE paulae Plugins & Atahualpa 1 Sep 30, 2009 07:15 PM
Sunpress plugin problems. sharmtravel Sidebars & Widgets 4 Apr 22, 2009 05:13 AM
[SOLVED] Re: WP e-Commerce plugin -- want setup instructions Shepherd Jim eCommerce & Atahualpa 4 Mar 19, 2009 11:30 AM
Problems when updating from 3.1.9 to 3.2 upscho New Versions, & Updating 5 Feb 21, 2009 11:40 AM


All times are GMT -6. The time now is 06:07 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.