Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Deleted posts still showing


  #1  
Old Aug 29, 2009, 08:27 AM
pbennett
 
11 posts · Jul 2009
I'm using version 3.4.2 and my deleted posts are still rendering....

How can I fix it?

Thanks!
  #2  
Old Aug 29, 2009, 08:38 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
swap to the default theme and see if they are still there.

If you actually delete a post, it is removed from the database and can't be seen unless the page is cached somewhere. Clear your browser cache.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 29, 2009, 10:22 AM
pbennett
 
11 posts · Jul 2009
I cleared the cache and that didn't delete them.

How do I switch to the default theme?
  #4  
Old Aug 29, 2009, 01:53 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to the wordpress dashboard->Appearances->themes and locate the default theme, then click activate.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 31, 2009, 05:48 AM
pbennett
 
11 posts · Jul 2009
I switched to the default theme, cleared all cache history, and those posts are still rendering. The problem is that even if I redid the posts, it would just appear as a duplicate. There's a get_post() in functions.php, but no delete_post()...

How can I get to the database and delete the posts?
  #6  
Old Aug 31, 2009, 06:01 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of WP and PHP?

are you saying that if you go to the Wordpress Dashboard, then to 'Posts' -> 'Edit' - that if you select a post, wordpress won't delete it?

if so, I think you have a wordpress problem.
First off, you sould backup your database and the contents of wp-contents.
Next switch to the default theme.
Third, disable all pluging and see if you can delete a post if that doesn't work, you could try wp-dbmanager and try to repair your database.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Aug 31, 2009, 06:37 AM
pbennett
 
11 posts · Jul 2009
ok, thanks! I'll try all that and get back. I've never had this problem before.
  #8  
Old Aug 31, 2009, 08:45 AM
pbennett
 
11 posts · Jul 2009
I'm running 5.2.9 for php and 2.8.4 for wordpress. I guess it's a wordpress problem because I decided to do a test post, which renders when I go to "view page", but it doesn't show on the website. Very odd.

ok, so this is where I am...

I backed up the database.
I accessed the table wp_posts and that post is not in that table. But it still shows up:

http://tubepans.com/spring-form-pan-vs-tube-pan.html
  #9  
Old Aug 31, 2009, 09:40 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When I click on that link, I get a not found
Do you have any caching plugins like super cache?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Aug 31, 2009, 10:28 AM
pbennett
 
11 posts · Jul 2009
I don't have any installed. Would that help?
  #11  
Old Aug 31, 2009, 10:43 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
No, I wanted to make sure you didn't have any that could have effected you locally since that page comes as a 'Not found' so doesn't http://tubepans.com/difference-betwe...-tube-pan.html
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Aug 31, 2009, 10:50 AM
pbennett
 
11 posts · Jul 2009
I posted on the wordpress forum, so hopefully someone will answer. Apparently, someone else was also having that problem, but it doesn't look like it's resolved.

Thanks for your input!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Fields Cannot be Deleted elenniel Post-Kicker, -Byline & -Footer 6 Aug 31, 2009 08:00 AM
Private posts not showing up on category bar wing23 Atahualpa 3 Wordpress theme 0 Mar 27, 2009 07:57 PM
help- newbie and i just deleted /bfa_hor_pages.php mkrivera7 Atahualpa 3 Wordpress theme 1 Mar 21, 2009 02:39 AM
Posts showing up twice on category pages? michiganbasketball Atahualpa 3 Wordpress theme 1 Mar 12, 2009 04:56 PM
Categories not showing any posts paulae Atahualpa 3 Wordpress theme 2 Mar 10, 2009 06:35 AM


All times are GMT -6. The time now is 08:49 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.