Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Slow loading -- time out message


  #1  
Old Aug 2, 2009, 04:36 AM
reallylost
 
16 posts · May 2009
Hi

I left a post on another thread last night. My blog www.blog.chihiro.fr is very slow, have had complaints and now people tell me it's not working. I've tried it and yes, IE gives me a 'time out' message. I have asked Ixwebhosting which is my host provider and they checked everything and said everything is fine on their side. I know this is an issue that other people have had, and you have always said Atahualpa is not slow, but of course Ixwebhosting says everything is fine on their end. I don't know whether it's my blog, Wordpress, Atahualpa, or Ixwebshosting, or the fact that the domain is in France and Ixwebhosting in the US (maybe?)...I've looked at the host services you recommend Vector and Liquidweb but I don't understand all the differences and packages and don't have time to delve into the problem. This seems to be a recurrent issue where everybody seems to be throwing the ball back to the others, and I don't understand at all how all this works so can't judge who is wrong and who is right. It's very frustrating. What should I do?
  #2  
Old Aug 2, 2009, 07:23 AM
reallylost
 
16 posts · May 2009
Well, it's definitely not ixwebhosting because I tried a redirect from the adress (www.blog.chihiro.fr) to an adress I have on blogspot.com, and it was immediate. so it has to be either wordpress or atahualpa.
  #3  
Old Aug 2, 2009, 09:06 AM
lhanft
 
88 posts · Jul 2009
Cleveland, OH
I had a similar problem last week, which I solved by applying some of the optimization plugins available for WP. I tried a few and found that these worked most effectively for me:

WP-DBManager
Autoptimize

I also installed the free YSlow for Firebug (a Firefox add-on), tested my site and followed several of their recommendations, including compressing some components with Gzip and using Photoshop to resize some photos to the right size first, before uploading them, rather than using the HTML to resize the photo within WP.

Oh, and I also deactivated several plugins I wasn't using.

Hope that helps a little.

Last edited by lhanft; Aug 2, 2009 at 09:09 AM.
  #4  
Old Aug 2, 2009, 12:09 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Trying to figre out issues with a site can be cumbersome because there are so many variables. Are you on a shared server, how many other people are on it, when was the last time you pruned your database, how many hops is it between your site and the user? What is the ping time? What else is running on your computer? etc etc and just what is slow response? You have to define that. Are you expecting to get a page displayed in less than a second?

And unfortunately people will say it's someone elses fault unless you can prove it is their fault.

One thing you can do to see if Atahualpa is part of the problemn, switch themes. Do you still get slow response?

Go to ATO->Style & Edit Footer->Show number of queries & timer? and set it to 'YES - visable' and you will see the database queries and the time required to render the given page. That's a start and if you want someone else to figure this out for you, you are going to have to hire someone because it will take some time and effort and not many people will do it for free. Good luck.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very slow loading woomik Atahualpa 3 Wordpress theme 2 Jun 4, 2009 06:15 PM
WP dashboard and site loading impossibly slow... johnd Installing & running WordPress 0 May 24, 2009 05:40 PM
slow loading? PJK Atahualpa 3 Wordpress theme 2 Apr 26, 2009 08:40 PM
Changed board time to US Central Time and AM/PM Flynn Forum How-To 4 Apr 1, 2009 09:09 AM
Very slow loading-possible problem with .htaccess? paulae Atahualpa 3 Wordpress theme 13 Mar 28, 2009 08:17 PM


All times are GMT -6. The time now is 06:10 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.