Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

How To Add an Adroll Ads script to Montezuma Theme


  #1  
Old Sep 25, 2018, 08:52 PM
hardworker1970
 
16 posts · Jul 2014
usa
Hello I am using Montezuma Theme on my blog, and i would like to add an Adroll Ads script at the bottom of all
my Blog Posts, how do i do that? Which section should i go and add the script?

Last edited by hardworker1970; Sep 25, 2018 at 08:55 PM.
  #2  
Old Sep 26, 2018, 05:37 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'd try adding them to the footer.php but you are going to have to experiment.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 28, 2018, 06:51 PM
hardworker1970
 
16 posts · Jul 2014
usa
I am even having a bigger problem, any time i making any changes in my montezuma blog i keep getting this error: "Nothing Found Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post."
Is it a Montezuma error or a wordpress error?
  #4  
Old Sep 28, 2018, 07:22 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Are you using a multi language plugin?
a google earch using 'wordpress Nothing Found Apologies, but no results were found for the requested archive' comes up with some hits.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 29, 2018, 03:00 PM
hardworker1970
 
16 posts · Jul 2014
usa
Quote:
Originally Posted by juggledad
I'd try adding them to the footer.php but you are going to have to experiment.
I tried putting the adroll script in the footer.php at the top, but it is showing the ads just above the "all right reserved" at
the bottom of the page.
How do it pit it under the bottom of each blog post just like i see on most blogs? Is it in the page.php
i should put the code?

Last edited by hardworker1970; Sep 29, 2018 at 03:24 PM.
  #6  
Old Sep 30, 2018, 04:23 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ohh, sorry I missed the part where you wanted it on the bottom of each Post. To do that put it near the bottom of MTO->Sub Templates->postformat.php just before the last </div>
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Sep 30, 2018, 08:33 PM
hardworker1970
 
16 posts · Jul 2014
usa
I added it before the last </div> in postformat.php however it is showing on the homepage alone
and not the other individual post pages . Also the homepage has a list of the 10 latest blog post on the homepage but the ad is showing under the first post. Maybe i will have to show it only on the other pages and not the homepage. But How?
  #8  
Old Oct 1, 2018, 07:47 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
So do you want it to show at the bottom of each post on a multi post page and/or on single post pages?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Oct 1, 2018, 10:13 AM
hardworker1970
 
16 posts · Jul 2014
usa
I added it in the footer.php sub menu at the top before anything else and this is the end result:
http://hopetonwilson.com
I will just leave it at that. If you click on any blog post you will see it is below the comments section.
I wanted it above the comments section, but i will just leave it at that.
  #10  
Old Oct 1, 2018, 12:59 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok, so you want it on the single post page above the comments - easy
edit MTO->Main templates->Single.php and find the line:
HTML Code:
		<?php comments_template( '', true ); ?>
and add your code directly above that.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Oct 4, 2018, 03:35 PM
hardworker1970
 
16 posts · Jul 2014
usa
Thanks it worked like a charm!
  #12  
Old Oct 5, 2018, 10:28 AM
hardworker1970
 
16 posts · Jul 2014
usa
Hello i also have another question, on the homepage of montezuma theme how does it select the image to show on there? In a blog post i have 3 images but the home page is showing a banner ad that i do not want to be shown on the front page. How do i correct that?
  #13  
Old Oct 7, 2018, 06:49 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Sorry, iíve Been out of town. Iíll take a look at this late tonight (EDT) or tomorrow
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Oct 7, 2018, 06:24 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
on the homepage of montezuma theme how does it select the image to show on there?
You are talking about the image that is with the post...right?

If the post has a featured image, it uses that otherwise - I beleive - it takes the first image in the post

Now that is assuming that you don't have a plugin that is causing another action to happen or haven't madre a change to the 'postformat.php' sub template
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Oct 9, 2018, 11:06 AM
hardworker1970
 
16 posts · Jul 2014
usa
Strangely i deleted the image from the blog post and it is still showing up on my homepage
which list the first 10 blog post. if you look at the fist blog post here: hopetonwilson.com
you will see the image it is showing is not in my blog post again because i had deleted it.
I do not understand why it is still showing on my homepage? I thought it would be pulling
the main pic which is the first one in the blog post.
See image on attached document.
Attached Thumbnails
Click image for larger version

Name:	Untitled2.png
Views:	88
Size:	155.9 KB
ID:	2814  
  #16  
Old Oct 9, 2018, 05:15 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
debugging 101: disable all plugins and see what it looks like.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Child theme and Montezuma rick9004 Montezuma Theme 5 Oct 12, 2012 12:51 PM
[SOLVED] upgrading theme &quot;errors on page&quot; java script ttuntland New Versions, & Updating 2 Oct 7, 2010 01:39 PM
Add external script from other theme's sidebar skthew Sidebars & Widgets 1 Jul 29, 2009 05:40 AM
Atahualpa theme java script problem adventoutpost Header configuration & styling 7 May 2, 2009 02:28 PM
How to use export.php script file to save theme changes? Andante New Versions, & Updating 1 Mar 22, 2009 07:36 PM


All times are GMT -6. The time now is 02:09 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.