Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

[SOLVED] too cool for IE


  #1  
Old Jul 9, 2009, 02:11 AM
news4you
 
8 posts · Jul 2009
Hi,

since I have problems showing my web site in IE 6/7/8 - Don't know why (the main problem ist that when I want to look at my blog entries IE gives an empty page) Perhaps some specialsit could look at that at www.wuergegriff.info ?!
So I wanted to inetegrate a CSS code saying "too cool for IE" (you will find that code under http://www.w3junkies.com/toocool/join.php) but this doesn't work. I'm using atahualpa 3.4 and inserted the code under the option "add HTML/CSS inserts".
Perhaps someone can help me (with both problems)?!

Best regards
Jan
  #2  
Old Jul 9, 2009, 10:09 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The problem with the posts not displaying has something to do with the recaptcha code. Try removing the plugin. (what plugin are you using?)

To see if it is a Atahualpa/plugin issue, swap to the default theme and see if it works.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 9, 2009, 12:27 PM
news4you
 
8 posts · Jul 2009
Wow, you are right. Deactivating the recaptcha plugin solves the IE8 problem. Great idea! But now my blog/site is unprotected against bots/spam... Any idea?

Thanks again for your help!
  #4  
Old Jul 9, 2009, 12:38 PM
news4you
 
8 posts · Jul 2009
@juggledad: One thing is from interest too. After I added a new post under my blog and clicking on the title it will not shown up in the detail page. Look here:

Normal blog entries:
http://www.wuergegriff.info/?page_id=39

detail page:
http://www.wuergegriff.info/?p=572 -> No blog title here (missing: Fütterung die x-te). Any idea?

Thanks again
  #5  
Old Jul 9, 2009, 12:58 PM
news4you
 
8 posts · Jul 2009
Found it! You have to add the title to Atahualpa post options ->body title...
Why you handle this in version 3.4 in that way?
  #6  
Old Jul 9, 2009, 01:12 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
see http://forum.bytesforall.com/showthread.php?t=2323
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jul 9, 2009, 01:28 PM
news4you
 
8 posts · Jul 2009
Great help! Thanks a lot!

All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.