Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Updating - lost header/menus/etc...


  #1  
Old Mar 8, 2015, 08:28 PM
wd0ajg
 
2 posts · Jul 2010
It has been a long time since I updated the theme... I tried back when 3.7.12 came out but lost the header then, as I remember, and didn't have time to ferret it all out... so today it hit me I really need to upgrade... duh! 3 years later... anyway when I installed 3.7.23 - from 3.7.1... I lost the header, menuse, etc... nothing above the post shows... I went back through and got my widgets back and pretty much everything else but can't find how to get the header back... I have moved the images to wp-content/ata-images... changed the setting to that and after reading the forums did the save or header, footer, and everything else... but nothing... just not getting the header back in?
I guess I need another pair of eyes to look it over and find my mistakes?

site... www.ishmaels.net/blog

and yes, I have searhced the forum and rea all the lost header threads from 2009 to present... but none of the answers has fixed my loss?

WD0AJG
  #2  
Old Mar 9, 2015, 12:13 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
http://forum.bytesforall.com/showthread.php?t=23038
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 9, 2015, 06:49 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Your caching plugin may be why the fixes didn't work.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Mar 9, 2015, 01:17 PM
wd0ajg
 
2 posts · Jul 2010
It may have been the caching plugin? I did read all the forum posts about headers, loosing, etc... and saved the header, footer and ???? maybe a dozen times with out success... looked and looked and was ready to give up and poof... the header came back on the new version?


WD0AJG

Last edited by wd0ajg; Mar 9, 2015 at 01:30 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] lost header - updating to 3.7.15 Chloe Header configuration & styling 6 May 13, 2014 03:46 PM
Lost header and right sidebar appearing at bottom of page after updating to 3.7.12 elenatheepicurean New Versions, & Updating 6 Apr 23, 2013 06:18 PM
After updating - no custom header image Orwell Header configuration & styling 1 Mar 3, 2013 01:47 PM
WP3 menus association lost when doing certain operations in WP control panel Farinet Page & Category Menu Bars 2 Dec 27, 2010 07:17 AM
[SOLVED] Header image not updating dstorm Header configuration & styling 6 Aug 1, 2009 05:53 PM


All times are GMT -6. The time now is 11:59 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.