Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

WP3 menus association lost when doing certain operations in WP control panel


  #1  
Old Dec 27, 2010, 06:52 AM
Farinet
 
24 posts · Dec 2010
Genève, Switzerland
Hello,

I am using WP3, and the WP menu mechanism. It works fine (much more flexibility!).

I noticed something strange however. I happened to delete all unused themes in my website (through WP control panel), just to remove unused items.
Then, when I loaded my website, the menu bar was messed up: it was using the Pages directly, not the WP menu.
I had to redefine, in the WP Menus panel, the association between the WP menu and the Atahualpa menu name, and it worked fine again.
No big deal, but certainly unexpected, since deleting unused themes should have no incidence on this. Presumably some other operations have such an incidence, but I don't know which ones.

Thanks.
  #2  
Old Dec 27, 2010, 07:18 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I just tried a simple test but had no problem, so unless you care to recreate it and figure out after which theme you deleted the issue occured there is no way to know what happened.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 27, 2010, 08:17 AM
Farinet
 
24 posts · Dec 2010
Genève, Switzerland
Thanks for having a look. Actually I remember of another instance where this happened. I had activated another theme, and then I went back to Atahualpa. The association with WP3 menu had disappeared as well, and I had to recreate it. Maybe someone else getting this problem will report it and shed more light on the underlying issue.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Control Panel for Theme Frame themes? techdruid ThemeFrame Presales 6 Mar 3, 2011 04:09 PM
[SOLVED] From 3.4.6 to 3.4.9 with WP3 remoterodge New Versions, & Updating 2 Jun 26, 2010 12:37 PM
slow front end control panel shirley1 Plugins & Atahualpa 4 Jun 20, 2010 10:21 AM
post-page-association-plugin Ego Page & Category Menu Bars 0 Apr 3, 2010 10:04 AM


All times are GMT -6. The time now is 02:50 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.