Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Installation/Upgrade Issues »

[SOLVED] Error in ATA? - no hex code?


  #1  
Old Jan 16, 2015, 01:57 AM
TrueDom
 
6 posts · Jan 2015
Ive been slowly learning about how to use ATA and must say it truly is amazing. I recently decided to start a site over from scratch and went ahead and updated to 3.7.22 wp 4.1. But for some reason in any setting where i can choose color the box for hex codes are all gone. I really have no idea how to fix this or what went wrong. I have erased and re-downloaded ATA, I have done the full reset ATA button, turned all plugins off and nothing is helping this very annoying issue. I hope someone can help me out haha
Attached Thumbnails
Click image for larger version

Name:	ATAerror.png
Views:	371
Size:	113.6 KB
ID:	2637  
  #2  
Old Jan 16, 2015, 06:08 AM
juggledad's Avatar
juggledad
 
23,516 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) what is the url?
2) go to ato->Export/Import Settings - export your settings and attach them to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 16, 2015 at 07:41 AM.
  #3  
Old Jan 18, 2015, 11:20 PM
TrueDom
 
6 posts · Jan 2015
ok heres the setting. url is frayedgothicclothing.com. Its stock ata right now cause i reset everything since i wanted to rebuild the site,then that happened.
Attached Files
File Type: txt ata-wwwfrayedgothicclothingcom-20150119.txt (13.9 KB, 287 views)
  #4  
Old Jan 19, 2015, 05:08 AM
juggledad's Avatar
juggledad
 
23,516 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Well I imported your settings and they work fine here. That means it is probably some site specific setting, like your php version of something else.

if you send me a PM with an admin ID/pw I'll poke around a bit.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 19, 2015, 06:02 PM
TrueDom
 
6 posts · Jan 2015
Thanks for taking a look juggledad, i was hoping id see you here lol. sent you the info.
  #6  
Old Jan 19, 2015, 07:22 PM
juggledad's Avatar
juggledad
 
23,516 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
step 1 - deactivate all plugins.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jan 20, 2015, 06:52 AM
TrueDom
 
6 posts · Jan 2015
*scratches head* well that worked lol i had done that before EXCEPT for a few i was "sure" wouldnt have done anything...noob mistake on my part. Thanks again juggledad sorry if that was a waste of your time haha but now i know

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Error caused Montezuma code arteny Montezuma Theme 2 Jan 2, 2013 08:31 AM
Adding jigoshop code and get error starrgaizer Plugins & Atahualpa 2 Apr 23, 2012 05:42 PM
Weird Error With Code in Loop as Opposed to index.php adum Post-Kicker, -Byline & -Footer 1 Oct 10, 2009 04:48 AM
Getting error mesage after inserting AdSense code Jerry Atahualpa 3 Wordpress theme 3 May 5, 2009 04:19 PM


All times are GMT -6. The time now is 04:26 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.