Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Getting error mesage after inserting AdSense code


  #1  
Old May 2, 2009, 05:32 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Hi Flynn,
I'm finally getting around to putting the AdSense code in that you gave me here I really wish I was more knowledgeable with this stuff! I'm getting an error code Parse error: syntax error, unexpected $end in /home/public_html/cashblog-n.com/wp-content/themes/atahualpa.3.2/atahualpa/functions.php on line 738
which is telling me I have an extra $ on line 738? I really don't know how to find out which line is 738 I've looked for some instructions online that could help me understand how to simply add code like this but always seem to get lost in information overload.Makes me fear hitting that update button!
Anyway I'll just try to get the code out of there I guess so I can start over later?
  #2  
Old May 2, 2009, 06:12 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Update on above

I went into cpanel and deleted the theme again like I had to before, then uploaded a fresh theme, but seems weird that when I go to the site the AdSense block is still there. Thought it would be gone. Anyway I really wished you lived next door Flynn, I would really like that, and I would learn about adding code, troubleshooting when I screw up ect. Anyway I got it up again so no hurry at all (last time my site got spidered and the error message showed up on Google, not good.)
  #3  
Old May 5, 2009, 01:09 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Overwrite functions.php with a fresh functions.php.

Make sure that you don't mix and match theme files of different Atahualpa versions, i.e. 3.2 with 3.3.2
  #4  
Old May 5, 2009, 04:19 PM
Jerry's Avatar
Jerry
 
65 posts · Feb 2009
The beautiful Pacific Northwest USA
Thanks Flynn,
I already just replaced the theme in it's entirety. I noticed when I'm going to add some code and I have the curser blinking on the right side of "?>|" (not blinking here, but you get the idea) for instance. Then when I paste, the ">" disappears. That's not right is it?
I guess my problem is I just don't know what I'm doing when it comes to editing my css, php, or whatever. Do you know of a site where I could learn the basics, so I would have a better idea of what's going on. I've looked on a couple of occasions and couldn't find any good info. Video would be nice also. Hey there's a money making idea Flynn, a set of videos showing how to do it.
Bottom line is I'm getting really tired of breaking my whole site when I push the "update" button, but I want to learn how to do it myself.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parse error: syntax error, unexpected '<' in the functions.php file pingitt Atahualpa 3 Wordpress theme 6 Mar 12, 2013 03:52 AM
[SOLVED] Parse error: syntax error, unexpected ':', expecting ')' in /home/cwicsol/pu norwichkaren Page & Category Menu Bars 1 Jul 12, 2009 10:04 AM
Google Analytics plug-in rendering error code. acemaker Plugins & Atahualpa 2 Jun 28, 2009 06:07 AM
Adsense code in Text widget jonco Sidebars & Widgets 5 Feb 11, 2009 04:18 PM
Problems with inserting RSS glenroy RSS, Feeds & Subscribing 6 Jan 21, 2009 09:46 PM


All times are GMT -6. The time now is 10:18 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.