Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Installation/Upgrade Issues »

after upgrade, all images missing


  #1  
Old Feb 18, 2015, 11:12 AM
kkells
 
7 posts · Jan 2011
Simple question: has anyone else had a strange upgrade experience after upgrading Atahualpa? In a nutshell, my images were overwritten/erased and many (but not all) of my Atahualpa settings are messed up.

I'm completely stunned to have found that upon upgrading, all of my site's folders and files in the Atahualpa theme folder were erased and replaced with new defaults. That is, all of my header images and my logo were missing. I don't mean that they weren't displaying correctly. I mean they are *nowhere to be found* on my server!

I've spent hours trying the tips posted in other threads about upgrade problems (here, in other WP forums about upgrading Atajualpa, and on the web in general) to figure out what happened. Now I'm just trying to rebuild the entire site.

I don't know what's going on, but it's terribly disappointing. (To say the least.) As a one-person business who already has busy days, the last thing I needed today was a total theme rebuild.

I'm just dying to know if anyone else here has experienced something similar?

If so, what the heck is the most efficient way to rebuild a large site? My backup didn't work because I get errors saying the folders already exist. Hrmph.

Thanks for any info that any of you can provide.
  #2  
Old Feb 18, 2015, 11:36 AM
juggledad's Avatar
juggledad
 
23,522 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
See http://forum.bytesforall.com/showthread.php?t=8520
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 18, 2015, 11:58 AM
kkells
 
7 posts · Jan 2011
Yeah. Learned *that* the hard way. Ugh.
  #4  
Old Feb 18, 2015, 12:16 PM
juggledad's Avatar
juggledad
 
23,522 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you will note, that post was put up in 2010.

Originally wordpress would not allow a theme to use anything outside the theme folder but they have changed the rules which is why the ability to store your images in a folder outside the theme fiolder exists. Now (with the images in another folder) an automatic upgrade won't effect them.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Menu bar is missing After I upgrade to Atahualpa 3.7.15 kuttus Atahualpa 3 Wordpress theme 1 Jul 19, 2014 06:51 PM
[SOLVED] Missing Alt text on images capelady Atahualpa 3 Wordpress theme 6 Jan 18, 2014 02:55 PM
[SOLVED] After upgrade, header and menu missing on only some pages, only on Firefox LilyBurbank New Versions, & Updating 2 Dec 28, 2013 01:08 PM
Admin bar missing after upgrade. gnosis New Versions, & Updating 4 Dec 15, 2013 11:36 AM


All times are GMT -6. The time now is 06:44 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.