Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Stripe plugin not working with theme


  #1  
Old Dec 30, 2014, 09:34 AM
rhastings
 
1 posts · Dec 2014
After the free WP-Stripe plugin stopped working mid-month, we switched to a paid solution (Stripe Checkout Pro) and came up with a different error. This time, the .js required by Stripe isn't loading. I've tried manually adding it to the theme to force it to load (added the script tags calling the checkout.stripe.js file in the header.php file) and no luck. Switching themes to the WP default 2015 theme does make the plugin work, so there is something in the theme that is not playing well with the plugin. Any ideas as to what it might be? The page on which the plugin is being called is at https://www.ottawalibrary.org/donate/. I can see the call for the javascript in the header for that page, but between the plugins creator and me, we can't figure out what is keeping it from working with this theme. Any help is appreciated! Thanks,
  #2  
Old Dec 30, 2014, 11:39 AM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Without the plugin and it's instructions I'd be guessing
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 31, 2014, 04:52 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I can't help you with the theme issue, other than to say that I've got Stripe working on an Atahualpa site using Gravity Forms and their Stripe add-on.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nrelate Plugin not working trescuatrotres Montezuma Theme 6 Nov 29, 2012 05:56 PM
DM Albums plugin not working hannahvb Plugins & Atahualpa 1 Nov 25, 2010 07:19 PM
'Who Sees Ads' Plugin - anybody got it working? JFG Plugins & Atahualpa 1 Nov 16, 2009 09:58 AM
WP-Email Plugin Not Working coaxkid Plugins & Atahualpa 5 Apr 14, 2009 08:16 AM
White stripe across top of page Steve_T Header configuration & styling 2 Mar 3, 2009 09:01 AM


All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.