Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Wordpress 3.9.2 / Atahualpa 3.7.17 Image Upload / Insert Problems


  #1  
Old Aug 21, 2014, 04:15 PM
ClearlyRobert
 
20 posts · May 2010
I have been setting up a new website with Wordpress 3.9.2 / Atahualpa 3.7.17 and have been having major problems with image uploads and insertions. I don't know if it is a problem with the theme are with WordPress.

Whenever I try to insert an image from the media library, the images being inserted has the "width="1" height="1" attributes instantly actual sizing of the photo. Google shows a lot of folks are having this problem but no one seems to have an answer.

The second issue is when I add the images to the media library, I am constantly receiving an error message that states, "HTTP error" even though the photo is successfully added to the media library.

Ideas anyone?

Robert
  #2  
Old Aug 21, 2014, 05:52 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Too many variables.
Have you tried deactivating all plugins?
Have you tried a different theme?
What else have you tried?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wordpress 3.9.2 / Atahualpa 3.7.17 Image Upload / Insert Problems ClearlyRobert New Versions, & Updating 2 Aug 22, 2014 12:31 PM
[SOLVED] Wordpress 3.5 - Media upload / Featured Image - Montezuma Informedia Montezuma Theme 2 Dec 15, 2012 04:58 AM
[SOLVED] PROBLEMS AFTER UPDATING WORDPRESS 3.01 and Atahualpa 3.5.3 oli_berlin New Versions, & Updating 8 Nov 29, 2010 02:45 PM
[SOLVED] Problems whit Wordpress 3.0 using Atahualpa 3.5.1 vickyweb New Versions, & Updating 5 Jul 25, 2010 09:16 AM
Installation problems: Atahualpa 3.2 in Wordpress 2.7 primax New Versions, & Updating 1 Feb 25, 2009 11:40 AM


All times are GMT -6. The time now is 08:03 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.