Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Wordpress 3.9.2 / Atahualpa 3.7.17 Image Upload / Insert Problems


  #1  
Old Aug 21, 2014, 01:55 PM
ClearlyRobert
 
20 posts · May 2010
I have been setting up a new website with Wordpress 3.9.2 / Atahualpa 3.7.17 and have been having major problems with image uploads and insertions. I don't know if it is a problem with the theme are with WordPress.

Whenever I try to insert an image from the media library, the images being inserted has the "width="1" height="1" attributes instantly actual sizing of the photo. Google shows a lot of folks are having this problem but no one seems to have an answer.

The second issue is when I add the images to the media library, I am constantly receiving an error message that states, "HTTP error" even though the photo is successfully added to the media library.

Ideas anyone?

Robert
  #2  
Old Aug 21, 2014, 03:25 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If lots of people are having the issue and if some are not using atahualpa, then it is not a theme issue.

You could test this by swapping to twenty thirteen and see if the problem still exists
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 22, 2014, 12:31 PM
ClearlyRobert
 
20 posts · May 2010
Got this from Host Gator Support which solved both problems!

Thank You for contacting Host Gator support, Robert I found the issue was with the plugin WP-Optimum-Pro which I disabled and was able to upload an image without error and the thumbnail was generated properly. It appears this plugin caused your previous images to generate the 1x1 pixel thumbnail when it attempts to compress the images while being uploaded.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wordpress 3.5 - Media upload / Featured Image - Montezuma Informedia Montezuma Theme 2 Dec 15, 2012 04:58 AM
White page After Insert Image On WP 3.0.x and Atahualpa 3.6.x artc1209 New Versions, & Updating 0 Feb 20, 2011 03:42 PM
[SOLVED] PROBLEMS AFTER UPDATING WORDPRESS 3.01 and Atahualpa 3.5.3 oli_berlin New Versions, & Updating 8 Nov 29, 2010 02:45 PM
[SOLVED] Problems whit Wordpress 3.0 using Atahualpa 3.5.1 vickyweb New Versions, & Updating 5 Jul 25, 2010 09:16 AM
Installation problems: Atahualpa 3.2 in Wordpress 2.7 primax New Versions, & Updating 1 Feb 25, 2009 11:40 AM


All times are GMT -6. The time now is 02:14 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.