Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Website fine with IE but NOT with Safari, Chrome, Firefox


  #1  
Old Jun 2, 2014, 04:37 PM
Coachsantesport
 
3 posts · Jun 2014
Nantes, France
Wordpress 3.9.1
Atahualpa 3.7.15
http://coachsantesport.fr

Hello,

My website works fine with IE.
But I have a problem with Safari, Chrome and Firefox since few days.
Pages keep in memory or cache and nothing happen when I update pages even I empty Safari, Chrome, Firefox cache.
I suppose a Sharethis plugin cache but can't find anything.

Can anybody help me ?
Thanks by advance.
Sophie
  #2  
Old Jun 2, 2014, 06:58 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Looks fine to me in Safari - you have a caching plugin active so changes may take some time to show up. Always disable it and clear the cache when you are making changes to the site.

what do you have set at ATO->Image Location? have you saved that option page yet?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 2, 2014 at 07:02 PM.
  #3  
Old Jun 3, 2014, 02:36 AM
Coachsantesport
 
3 posts · Jun 2014
Nantes, France
Hello Juggledad,

Thanks so much for answering me so fast.

Questions :
What do you call caching plugin active ? what is this caching plugin ?

Answers :
ATO->Image Location
Relative location of images : wp-content
Images Directory : images
Attached Thumbnails
Click image for larger version

Name:	Image Location .jpg
Views:	319
Size:	155.6 KB
ID:	2560  
  #4  
Old Jun 3, 2014, 04:41 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Don't you know what plugins you have installed?

Some of your header images (for example coachsantesport.jpg) don't show while others do (for example coaching-santeo-micronutrition.jpg) so you should check to make sure the permission of all the images correct - it should be 644
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 3, 2014, 01:38 PM
Coachsantesport
 
3 posts · Jun 2014
Nantes, France
I just find where is part of the problem.
There were files in the folder : wp-content/cache/
I delete them and it is better now.
It was maybe because of the plugin share-this.

Thanks a lot for helping me.
  #6  
Old Jun 3, 2014, 06:51 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You need to learn about the plugins you are using. The caching plugin is 'WP Super Cache' not 'sharethis' that does something else entirely.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
cache, chrome, firefox, problem, safari

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem Safari displaying Font in Menu Bar - IE and Firefox works fine Codeman79 Page & Category Menu Bars 4 Dec 16, 2012 05:41 AM
Searchbox is fine in IE and Firefox, but moves down 15px in Safari striped aardvark Header configuration & styling 6 Apr 2, 2012 12:55 PM
website works fine in IE; BAD in Mozilla Firefox IDNewby Atahualpa 3 Wordpress theme 1 Feb 2, 2011 01:33 PM
Works with Chrome, Firefox, Safari but not IE Patty Center area post/pages 4 Jan 28, 2011 07:47 AM


All times are GMT -6. The time now is 05:28 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.