Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Jetpack: slideshow requires JavaScript


  #1  
Old Feb 17, 2014, 11:42 AM
kam1073
 
2 posts · Jan 2013
Nanaimo, BC
I have a site running 3.7.13 and Jetpack installed. Trying to insert at Jetpack slideshow results in an error: This slideshow requires JavaScript.

http://www.pagansontherock.org/?page_id=312

All plugins (except Jetpack) have been disabled with no change, however changing to another theme makes the slideshow work fine.

Suggestions??
  #2  
Old Feb 17, 2014, 04:28 PM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
which jetpack module are you using?
You might want to look for another slideshow plugin.

You also might be interested in this post
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Feb 17, 2014 at 05:10 PM.
  #3  
Old Feb 18, 2014, 12:28 AM
kam1073
 
2 posts · Jan 2013
Nanaimo, BC
The module is called Carousel.

I have just tried several other Java based slideshow plugins (with all other plugins disabled) and I get the same error message, but they all work fine under any theme other than Atahualpa.
  #4  
Old Feb 18, 2014, 03:06 AM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
Quote:
Originally Posted by juggledad
which jetpack module are you using?
You might want to look for another slideshow plugin.

You also might be interested in this post
First class signposting, Juggledad.

I have, from the onset, a policy of strictly no sliders, for the very reasons mentioned in the above post.

Added to which, I don't use Jetpack.

Best wishes,

Katy
  #5  
Old Feb 18, 2014, 04:02 AM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
I have just tried several other Java based slideshow plugins (with all other plugins disabled) and I get the same error message, but they all work fine under any theme other than Atahualpa.
can you name a few? I'm not about to create a wordpress.com account to test jetpack since
1) I see no nee to use jetpack
2) it carries a very big footprint (it's almost 19M = Atahualpa is only 3M) and
3) as the post I pointed to alludes, sliders are a bad idea
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jetpack plugin - comments fncll Plugins & Atahualpa 1 Dec 2, 2012 06:55 AM
Does Atahuapla 3.7.9 Requires Child Theme rohan1819 Atahualpa 3 Wordpress theme 1 Oct 31, 2012 03:35 AM
Fatal error: This version of Broken Link Checker requires WordPress 3.0 ole@oleaustin.com Plugins & Atahualpa 3 Feb 24, 2012 06:55 AM
Jetpack for Wordpress paulae Installing & running WordPress 3 Mar 9, 2011 03:46 PM


All times are GMT -6. The time now is 06:29 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.