Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Menu dissapeared when updating to 3.7.13


  #1  
Old Jan 30, 2014, 01:43 AM
GeoffHoff
 
3 posts · Jan 2014
The site url is http://www.theonlinenewbie.com/
I just upgraded to WordPress 3.8.1 and Atahualpa 3.7.13
My header, menu and footer disappeared in the update. I found items in this forum to fix the header and footer, but nothing about the menu disappearing. (There were some very old items about menus, but they didn't seem to apply.)
I have a custom menu and it is set to menu 1 - I tried re-saving that, no luck. Tried saving the menu item in Atahualpa options, no luck.
I don't have a caching program.

Thanks.
  #2  
Old Jan 30, 2014, 04:14 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you are using a WP custom menu, go to dashboard->appearances->menu and save the location again.
if not, what do you have in ATO->Style & edit HEADER AREA->Configure Header Area
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 30, 2014, 10:28 PM
GeoffHoff
 
3 posts · Jan 2014
As I stated in my original post, I am using a custom WP menu, which I have re-saved. In fact, I've re-saved it several times, and the menu still doesn't show up.

The only thing in ATO->Style & edit HEADER AREA->Configure Header Area is:
%image

Thanks.
  #4  
Old Jan 31, 2014, 03:26 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
The only thing in ATO->Style & edit HEADER AREA->Configure Header Area is:
%image
if that is all you have, then that is all you will get. If you want a custom menu or even a Atahualpa aotomatic menu, you have to include %pages or %cats in the 'Configure Header Area' option. the %pages versions will use the menu you assign to 'Menu 1' location (in dashboard->appearances->menu) and %cat will display the menu you assign to 'Menu 2' location (this applis if you use the %page-center also)

This has been in effect since WordPress added Custom Menus.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 31, 2014, 11:16 AM
GeoffHoff
 
3 posts · Jan 2014
That worked. Thanks. Not sure why it was okay in the last version and not in this, but as long as it's all there, now, I'm happy.

Bookmarks

Tags
3.7.13, menu, menu 1, update theme

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Header image opacity dissapeared, HELP! emerge3d Header configuration & styling 2 Sep 3, 2013 05:32 AM
[SOLVED] Page order in top menu changed after updating to 3.6.4 kitfreeman Page & Category Menu Bars 2 May 5, 2011 09:59 PM
[SOLVED] Category menu Bar content disappears when updating to wordpress 2.8.6 bayview Page & Category Menu Bars 1 Nov 13, 2009 01:45 AM


All times are GMT -6. The time now is 03:11 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.