Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Upgraded to 3.7.13, but ATO Page shows Version 3.7.11


  #1  
Old Dec 30, 2013, 03:51 PM
redacter
 
14 posts · Oct 2009
I upgraded my site to 3.7.13 both using the wordpress auto upgrade and then deleting that theme update and reloading 3.7.13 manually, and have encountered an unusual problem in both cases.

In the Themes pages on wordpress verson 3.8, it shows the theme as 3.7.13 as it should. But when I activate the theme and go to the ATO page it says the theme is 3.7.11. I actually upgraded from 3.7.12.

As a result neither the header nor the footer is showing on my pages and the save trick on the ATO Style & edit HEADER AREA and ATO Style & edit FOOTER AREA isn't working.

I've cleared all caches on my site and also cleared my browser cache and tried using a different browser, all without and success.

Any ideas would be greatly appreciated.

BTW: The URL for the page in question is: http://www.theimproper.com/theater/
For comparision purposes, it should look like this: http://www.theimproper.com/music/

Last edited by redacter; Dec 30, 2013 at 03:56 PM.
  #2  
Old Dec 30, 2013, 04:07 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Look at the first sticky thread in the 'New Versions & Updates' forum
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 30, 2013, 04:12 PM
redacter
 
14 posts · Oct 2009
Right... As I noted, I have tried that without success. The Header and Footer are still not showing up on the page, and the ATO page still shows 3.7.11 as the version, even though 3.7.13 is the current theme version.

What's got me baffled is why the ATO page is 3.7.11 when the theme is 3.7.13

Here are screen shots from my dashboard.




Last edited by redacter; Dec 30, 2013 at 04:22 PM.
  #4  
Old Dec 30, 2013, 04:20 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
sounds like you may have multiple copies of the theme installed, it should be showing 3.7.13, that comes from th 'style.css' file.

if you send me a PM with an admin ID/PE I'll take a peek
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 6, 2014 at 06:14 PM.

Bookmarks

Tags
atahuala 3.7.13, upgrade, upgrade error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
plugin that shows a mobile-friendly version Atahualpa site Carme Plugins & Atahualpa 11 May 3, 2014 07:17 PM
Featured image shows first image included in post [Update for version 1.1.8] Auteri Montezuma Theme 2 May 2, 2013 03:07 AM
[SOLVED] Website shows old theme and old version - How do I get it to show current th pamlita Atahualpa 3 Wordpress theme 10 Oct 9, 2012 05:34 PM
Category page Not Found after upgraded to 3.7.1 Barry Page & Category Menu Bars 5 Dec 14, 2011 08:24 AM


All times are GMT -6. The time now is 06:20 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.